libconfig-yaml-perl_1.42-2_all.deb


Advertisement

Description

libconfig-yaml-perl - module for manipulating YAML-based configuration files

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libconfig-yaml-perl
Package version: 1.42
Package release: 2
Package architecture: all
Package type: deb
Installed size: 64 B
Download size: 10.08 KB
Official Mirror: ftp.br.debian.org
Config::YAML is a somewhat object-oriented wrapper around the YAML module designed to make reading and writing configuration files simple. It handles multiple configuration files (e.g. system and per-user configuration or a gallery application with per-directory configuration) with ease.

Alternatives

Requires

    Download

    Source package: libconfig-yaml-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libconfig-yaml-perl deb package:
      # sudo apt-get install libconfig-yaml-perl

    Files

    • /usr/share/doc/libconfig-yaml-perl/changelog.Debian.gz
    • /usr/share/doc/libconfig-yaml-perl/changelog.gz
    • /usr/share/doc/libconfig-yaml-perl/copyright
    • /usr/share/man/man3/Config::YAML.3pm.gz
    • /usr/share/perl5/Config/YAML.pm

    Changelog

    2010-03-07 - Jonathan Yu <jawnsy@cpan.org> libconfig-yaml-perl (1.42-2) unstable; urgency=low * Adopt this package (Closes: #572532) * Standards-Version 3.8.4 (no changes) * Drop dependency on Test::Simple (now core) * Update watch information * Use new short debhelper 7 rules format * Update copyright to new DEP5 format * Rewrite control description * Use 3.0 (quilt) source format * Add patch to fix POD spelling problems

    2005-09-26 - Stephen Quinney <sjq@debian.org> libconfig-yaml-perl (1.42-1) unstable; urgency=low * New upstream release * Switched to my debian.org email address.

    2005-04-15 - Stephen Quinney <sjq@debian.org> libconfig-yaml-perl (1.41-1) unstable; urgency=low * New upstream release * First upload, closes: #304442.

    2005-02-04 - Stephen Quinney <sjq@debian.org> libconfig-yaml-perl (1.37-1) unstable; urgency=low * Initial Release

    Advertisement
    Advertisement