libconfig-scoped-perl_0.22-1_all.deb


Advertisement

Description

libconfig-scoped-perl - Feature rich configuration file parser

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libconfig-scoped-perl
Package version: 0.22
Package release: 1
Package architecture: all
Package type: deb
Installed size: 126 B
Download size: 33.23 KB
Official Mirror: ftp.br.debian.org
Config::Scoped is a configuration file parser for complex configuration files based on Parse::RecDescent. Files similar to the ISC named or ISC dhcpd configurations are possible. In order to be fast a precompiled grammar and optionally a config cache is used.

Alternatives

    Download

    Source package: libconfig-scoped-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libconfig-scoped-perl deb package:
      # sudo apt-get install libconfig-scoped-perl

    Files

    • /usr/share/doc/libconfig-scoped-perl/changelog.Debian.gz
    • /usr/share/doc/libconfig-scoped-perl/changelog.gz
    • /usr/share/doc/libconfig-scoped-perl/copyright
    • /usr/share/doc/libconfig-scoped-perl/examples/cfgtest.pl
    • /usr/share/man/man3/Config::Scoped.3pm.gz
    • /usr/share/man/man3/Config::Scoped::Error.3pm.gz
    • /usr/share/perl5/Config/Scoped.pm
    • /usr/share/perl5/Config/Scoped.pod
    • /usr/share/perl5/Config/Scoped/Error.pm

    Changelog

    2012-03-16 - Angel Abad <angel@debian.org> libconfig-scoped-perl (0.22-1) unstable; urgency=low * Imported Upstream version 0.22 * Update debian/copyright format to copyright-format 1.0 * Bump Standards-Version to 3.9.3

    2012-02-06 - Angel Abad <angel@debian.org> libconfig-scoped-perl (0.21-1) unstable; urgency=low [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Angel Abad ] * Email change: Angel Abad -> angel@debian.org * Imported Upstream version 0.21 * Update to new DEP5 format * Switch to source format 3.0 (quilt). * Use minimal debian/rules * Bump debhelper compat level to 8 * Bump Standards-Version to 3.9.2 (no changes) * debian/libconfig-scoped-perl.examples: Add example files * debian/control: Remove version in libparse-recdescent-perl depend * debian/rules: Fix example permissions

    2008-08-14 - Angel Abad (Ikusnet SLL) <angel@grupoikusnet.com> libconfig-scoped-perl (0.12-1) unstable; urgency=low * Initial Release. (Closes: #494958)

    Advertisement
    Advertisement