libconfig-model-cursesui-perl_1.104-1_all.deb


Advertisement

Description

libconfig-model-cursesui-perl - curses interface to edit config data through Config::Model

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libconfig-model-cursesui-perl
Package version: 1.104
Package release: 1
Package architecture: all
Package type: deb
Installed size: 120 B
Download size: 19.10 KB
Official Mirror: ftp.br.debian.org
Config::Model::CursesUI provides a Curses interface to the configuration editor provided by Config::Model. For instance, with this module, Config::Model and Config::Model::OpenSsh, you get a curses configuration editor for sshd_config. This interface is used by config-edit program provided by Config::Model.

    Download

    Source package: libconfig-model-cursesui-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libconfig-model-cursesui-perl deb package:
      # sudo apt-get install libconfig-model-cursesui-perl

    Files

    • /usr/share/doc/libconfig-model-cursesui-perl/README
    • /usr/share/doc/libconfig-model-cursesui-perl/changelog.Debian.gz
    • /usr/share/doc/libconfig-model-cursesui-perl/changelog.gz
    • /usr/share/doc/libconfig-model-cursesui-perl/copyright
    • /usr/share/man/man3/Config::Model::CursesUI.3pm.gz
    • /usr/share/perl5/Config/Model/CursesUI.pm

    Changelog

    2011-03-04 - Dominique Dumont <domi.dumont@free.fr> libconfig-model-cursesui-perl (1.104-1) unstable; urgency=low [ gregor herrmann ] * debian/control: Changed: (build-)depend on perl instead of perl- modules. [ Dominique Dumont ] * New upstream release - Removed long dead enum_integer value_type (Closes: #613970). * control: changed my e-mail address. Bumped *Depends version of libconfig-model-perl to 1.233 * copyright: updated field names to latest DEP5. Changed copyright years.

    2009-06-26 - Dominique Dumont <dominique.dumont@hp.com> libconfig-model-cursesui-perl (1.103-1) unstable; urgency=low [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Dominique Dumont ] * New upstream release * control: depends on libconfig-model-perl 0.637 * control: build-depends on liblog-log4perl-perl 1.11 * control: updated to policy 3.8.2

    2009-01-06 - Dominique Dumont <dominique.dumont@hp.com> libconfig-model-cursesui-perl (1.102-1) unstable; urgency=low * Initial Release. (Closes: #510880)

    Advertisement
    Advertisement