libconfig-autoconf-perl_0.305-1_all.deb


Advertisement

Description

libconfig-autoconf-perl - Perl module to implement some of AutoConf's macros in pure Perl

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libconfig-autoconf-perl
Package version: 0.305
Package release: 1
Package architecture: all
Package type: deb
Installed size: 125 B
Download size: 32.11 KB
Official Mirror: ftp.br.debian.org
Config::AutoConf simulates some of the tasks AutoConf macros do, e.g. detecting a command, detecting a library, etc.

Alternatives

    Download

    Source package: libconfig-autoconf-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libconfig-autoconf-perl deb package:
      # sudo apt-get install libconfig-autoconf-perl

    Files

    • /usr/share/doc/libconfig-autoconf-perl/changelog.Debian.gz
    • /usr/share/doc/libconfig-autoconf-perl/changelog.gz
    • /usr/share/doc/libconfig-autoconf-perl/copyright
    • /usr/share/man/man3/Config::AutoConf.3pm.gz
    • /usr/share/perl5/Config/AutoConf.pm

    Changelog

    2014-06-13 - gregor herrmann <gregoa@debian.org> libconfig-autoconf-perl (0.305-1) unstable; urgency=medium * New upstream release.

    2014-06-06 - gregor herrmann <gregoa@debian.org> libconfig-autoconf-perl (0.304-1) unstable; urgency=medium * New upstream release.

    2014-05-22 - Damyan Ivanov <dmn@debian.org> libconfig-autoconf-perl (0.300-1) unstable; urgency=medium * Team upload [ Salvatore Bonaccorso ] * Imported Upstream version 0.28 * Add (build-)dependency on libfile-slurp-tiny-perl. Add Build-Depends-Indep and Depends on libfile-slurp-tiny-perl for File::Slurp::Tiny. [ Damyan Ivanov ] * Imported Upstream version 0.300

    2014-05-11 - gregor herrmann <gregoa@debian.org> libconfig-autoconf-perl (0.27-1) unstable; urgency=medium * New upstream release. * Update years of packaging copyright.

    2014-04-22 - Salvatore Bonaccorso <carnil@debian.org> libconfig-autoconf-perl (0.25-1) unstable; urgency=medium * Team upload. [ Salvatore Bonaccorso ] * Imported Upstream version 0.22 * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Imported Upstream version 0.25 * Declare compliance with Debian Policy 3.9.5

    2012-12-10 - Salvatore Bonaccorso <carnil@debian.org> libconfig-autoconf-perl (0.21-1) unstable; urgency=low * Team upload. * Imported Upstream version 0.21 * Remove build dependencies for author tests only. Drop Build-Depends-Indep on libtest-pod-perl and libtest-pod-coverage-perl as we do not run author tests. * Update debian/copyright file information. Update format to copyright-format 1.0 as released together with Debian policy 3.9.3. * Bump Standards-Version to 3.9.4

    2012-02-08 - Salvatore Bonaccorso <carnil@debian.org> libconfig-autoconf-perl (0.19-1) unstable; urgency=low * Team upload. * Imported Upstream version 0.19

    2012-02-03 - Salvatore Bonaccorso <carnil@debian.org> libconfig-autoconf-perl (0.18-1) unstable; urgency=low * Team upload. * Imported Upstream version 0.18 * Drop spelling.patch patch. Patch was applied upstream.

    2012-01-20 - gregor herrmann <gregoa@debian.org> libconfig-autoconf-perl (0.17-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * debian/copyright: Replace DEP5 Format-Specification URL from svn.debian.org to anonscm.debian.org URL. [ gregor herrmann ] * New upstream release. * debian/{rules,control}: remove ununsed and unneeded quilt references. * Update upstream copyright information and license stanzas. * Bump Standards-Version to 3.9.2 (no further changes). * Add /me to Uploaders. * Slightly improve short and long description. * Add (build) dependency on libcapture-tiny-perl. * Add libtest-pod-coverage-perl, libtest-pod-perl to Build-Depends- Indep. * Add a patch to fix a spelling mistake.

    2010-10-27 - Danai SAE-HAN (้Ÿ“้”่€) <danai@debian.org> libconfig-autoconf-perl (0.16-1) unstable; urgency=low [ Danai SAE-HAN ] * Initial release (Closes: #601280).

    Advertisement
    Advertisement