libcompress-raw-zlib-perl_2.066-1_amd64.deb


Advertisement

Description

libcompress-raw-zlib-perl - low-level interface to zlib compression library

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcompress-raw-zlib-perl
Package version: 2.066
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 127 B
Download size: 46.10 KB
Official Mirror: ftp.br.debian.org
Compress::Raw::Zlib is a Perl module that provides low-level interface to the zlib compression library. It provides the core compression and decompression functionality useful for supporting other higher-level modules. Other modules provide support for file and stream compression.

Alternatives

    Download

    Source package: libcompress-raw-zlib-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcompress-raw-zlib-perl deb package:
      # sudo apt-get install libcompress-raw-zlib-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Compress/Raw/Zlib.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Compress/Raw/Zlib/Zlib.so
    • /usr/share/doc/libcompress-raw-zlib-perl/changelog.Debian.gz
    • /usr/share/doc/libcompress-raw-zlib-perl/changelog.gz
    • /usr/share/doc/libcompress-raw-zlib-perl/copyright
    • /usr/share/doc/libcompress-raw-zlib-perl/examples/filtdef
    • /usr/share/doc/libcompress-raw-zlib-perl/examples/filtinf
    • /usr/share/man/man3/Compress::Raw::Zlib.3pm.gz

    Changelog

    2014-09-22 - Niko Tyni <ntyni@debian.org> libcompress-raw-zlib-perl (2.066-1) unstable; urgency=medium [ gregor herrmann ] * debian/control: remove Nicholas Bamber from Uploaders on request of the MIA team. * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ Niko Tyni ] * Add debian/upstream/metadata * Imported upstream version 2.066 * Mark as autopkgtestable.

    2014-02-12 - gregor herrmann <gregoa@debian.org> libcompress-raw-zlib-perl (2.065-1) unstable; urgency=medium * New upstream release. * Update years of copyright.

    2013-11-04 - gregor herrmann <gregoa@debian.org> libcompress-raw-zlib-perl (2.063-1) unstable; urgency=low * New upstream release. * Update years of packaging copyright. * Declare compliance with Debian Policy 3.9.5.

    2013-10-05 - gregor herrmann <gregoa@debian.org> libcompress-raw-zlib-perl (2.062-1) unstable; urgency=low [ Florian Schlichting ] * Import Upstream version 2.062

    2013-06-01 - Xavier Guimard <x.guimard@free.fr> libcompress-raw-zlib-perl (2.061-1) unstable; urgency=low * Imported Upstream version 2.061

    2013-05-04 - gregor herrmann <gregoa@debian.org> libcompress-raw-zlib-perl (2.060-1) unstable; urgency=low [ Nathan Handler ] * Email change: Nathan Handler -> nhandler@debian.org [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Xavier Guimard ] * Imported Upstream version 2.060 * Bump Standards-Version to 3.9.4 * Update debian/copyright years

    2012-08-07 - Alessandro Ghedini <ghedo@debian.org> libcompress-raw-zlib-perl (2.055-1) unstable; urgency=low [ gregor herrmann ] * New upstream releases 2.053 and 2.054. * Update years of copyright for third-party files. [ Alessandro Ghedini ] * New upstream release * Add myself to Uploaders

    2012-05-04 - gregor herrmann <gregoa@debian.org> libcompress-raw-zlib-perl (2.052-1) unstable; urgency=low [ Alessandro Ghedini ] * New upstream release 2.051 * Bump upstream copyright years for zlib * Update debian/copyright format as in Debian Policy 3.9.3 * Bump Standards-Version to 3.9.3 [ gregor herrmann ] * New upstream release 2.052. * Use debhelper 9.20120312 to get all hardening flags.

    2012-01-30 - gregor herrmann <gregoa@debian.org> libcompress-raw-zlib-perl (2.048-1) unstable; urgency=low * New upstream release. * Update years of upstream and packaging copyright. * Switch to debhelper compatibility level 9 to pass CFLAGS to Makefile.PL/Build.PL.

    2011-12-07 - gregor herrmann <gregoa@debian.org> libcompress-raw-zlib-perl (2.045-1) unstable; urgency=low * New upstream release. * FAQ.pod was removed upstream, remove installation from debian/rules.

    Advertisement
    Advertisement