libcompress-raw-lzma-perl_2.066-1_amd64.deb


Advertisement

Description

libcompress-raw-lzma-perl - low-level interface to lzma compression library

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcompress-raw-lzma-perl
Package version: 2.066
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 102 B
Download size: 33.13 KB
Official Mirror: ftp.br.debian.org
Compress::Raw::Lzma provides a low-level Perl interface for reading and writing of lzma and xz files/buffers. Although the primary purpose for the existence of Compress::Raw::Lzma is for use by the IO::Compress::Lzma, IO::Uncompress::UnLzma, IO::Compress::Xz and IO::Uncompress::UnXz modules (packaged as libio-compress-lzma-perl), it can be used on its own for simple compression/uncompression tasks.

Alternatives

    Download

    Source package: libcompress-raw-lzma-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcompress-raw-lzma-perl deb package:
      # sudo apt-get install libcompress-raw-lzma-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Compress/Raw/Lzma.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Compress/Raw/Lzma/Lzma.so
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Compress/Raw/Lzma/autosplit.ix
    • /usr/share/doc/libcompress-raw-lzma-perl/changelog.Debian.gz
    • /usr/share/doc/libcompress-raw-lzma-perl/changelog.gz
    • /usr/share/doc/libcompress-raw-lzma-perl/copyright
    • /usr/share/man/man3/Compress::Raw::Lzma.3pm.gz

    Changelog

    2014-09-23 - gregor herrmann <gregoa@debian.org> libcompress-raw-lzma-perl (2.066-1) unstable; urgency=medium [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * New upstream release. * Declare compliance with Debian Policy 3.9.6. * Mark package as autopkgtest-able.

    2014-02-12 - gregor herrmann <gregoa@debian.org> libcompress-raw-lzma-perl (2.064-1) unstable; urgency=medium * New upstream release. * Update years of copyright.

    2013-11-04 - gregor herrmann <gregoa@debian.org> libcompress-raw-lzma-perl (2.063-1) unstable; urgency=low * New upstream release. * Declare compliance with Debian Policy 3.9.5.

    2013-10-05 - gregor herrmann <gregoa@debian.org> libcompress-raw-lzma-perl (2.062-1) unstable; urgency=low [ Florian Schlichting ] * Import Upstream version 2.062

    2013-06-01 - gregor herrmann <gregoa@debian.org> libcompress-raw-lzma-perl (2.061-1) unstable; urgency=low * New upstream release.

    2013-05-04 - gregor herrmann <gregoa@debian.org> libcompress-raw-lzma-perl (2.060-1) unstable; urgency=low * New upstream release. * Update years of upstream copyright. * Remove lintian override, not issued anymore. (At least in lintian's experimental version.)

    2013-01-24 - gregor herrmann <gregoa@debian.org> libcompress-raw-lzma-perl (2.055-1) unstable; urgency=low * Initial Release. (Closes: #698808)

    Advertisement
    Advertisement