libcompress-raw-bzip2-perl_2.066-1_amd64.deb


Advertisement

Description

libcompress-raw-bzip2-perl - low-level interface to bzip2 compression library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcompress-raw-bzip2-perl
Package version 2.066
Package release 1
Package architecture amd64
Package type deb
Installed size 54 B
Download size 23.26 KB
Official Mirror ftp.br.debian.org
Compress::Raw::Bzip2 provides a low-level interface to bzip2 compression
library for perl.
Usually, you don't need to use this directly;  modules like
IO::Compress::Bzip2 in the libio-compress-perl package provide a nice,
more high-level interface for you in your own perl programs.

Alternatives

Package Version Architecture Repository
libcompress-raw-bzip2-perl_2.066-1_i386.deb 2.066 i386 Debian Main
libcompress-raw-bzip2-perl - - -

Requires

Name Value
libbz2-1.0 -
libc6 >= 2.4
perl >= 5.20.0-6
perlapi-5.20.0 -

Download

Type URL
Binary Package libcompress-raw-bzip2-perl_2.066-1_amd64.deb
Source Package libcompress-raw-bzip2-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcompress-raw-bzip2-perl deb package:
    # sudo apt-get install libcompress-raw-bzip2-perl

Files

Path
/usr/lib/x86_64-linux-gnu/perl5/5.20/Compress/Raw/Bzip2.pm
/usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Compress/Raw/Bzip2/Bzip2.so
/usr/share/doc/libcompress-raw-bzip2-perl/changelog.Debian.gz
/usr/share/doc/libcompress-raw-bzip2-perl/changelog.gz
/usr/share/doc/libcompress-raw-bzip2-perl/copyright
/usr/share/man/man3/Compress::Raw::Bzip2.3pm.gz

Changelog

2014-09-22 - Niko Tyni <ntyni@debian.org>
libcompress-raw-bzip2-perl (2.066-1) unstable; urgency=medium
* Team upload.
[ gregor herrmann ]
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ Niko Tyni ]
* Add debian/upstream/metadata
* Imported upstream version 2.066 (no code changes)
* Mark as autopkgtestable.
2014-02-12 - gregor herrmann <gregoa@debian.org>
libcompress-raw-bzip2-perl (2.064-1) unstable; urgency=medium
* New upstream release.
* Update years of copyright.
2013-11-04 - gregor herrmann <gregoa@debian.org>
libcompress-raw-bzip2-perl (2.063-1) unstable; urgency=low
* New upstream release.
* Update years of packaging copyright.
* Declare compliance with Debian Policy 3.9.5.
2013-10-05 - gregor herrmann <gregoa@debian.org>
libcompress-raw-bzip2-perl (2.062-1) unstable; urgency=low
[ Florian Schlichting ]
* Import Upstream version 2.062
2013-06-01 - Xavier Guimard <x.guimard@free.fr>
libcompress-raw-bzip2-perl (2.061-1) unstable; urgency=low
* Imported Upstream version 2.061
2013-05-04 - gregor herrmann <gregoa@debian.org>
libcompress-raw-bzip2-perl (2.060-1) unstable; urgency=low
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
[ gregor herrmann ]
* Lowercase 'Level' in short description. Thanks to Vincent Lefevre for
catching this typo. (Closes: #698806)
[ Salvatore Bonaccorso ]
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Xavier Guimard ]
* Imported Upstream version 2.060
* Bump Standards-Version to 3.9.4 (no changes)
* Update debian/copyright (years and format)
2012-08-07 - Alessandro Ghedini <ghedo@debian.org>
libcompress-raw-bzip2-perl (2.055-1) unstable; urgency=low
* New upstream release
* Add myself to Uploaders
2012-05-04 - gregor herrmann <gregoa@debian.org>
libcompress-raw-bzip2-perl (2.052-1) unstable; urgency=low
[ Alessandro Ghedini ]
* New upstream release (2.049)
[ Salvatore Bonaccorso ]
* Imported Upstream version 2.052
[ gregor herrmann ]
* Use debhelper 9.20120312 to get all hardening flags.
* Bump Standards-Version to 3.9.3 (no changes).
* debian/copyright: update to Copyright-Format 1.0.
2012-01-30 - gregor herrmann <gregoa@debian.org>
libcompress-raw-bzip2-perl (2.048-1) unstable; urgency=low
* New upstream release.
* Update years of upstream and packaging copyright.
* Switch to debhelper compatibility level 9 to pass CFLAGS to
Makefile.PL/Build.PL.
2011-12-07 - gregor herrmann <gregoa@debian.org>
libcompress-raw-bzip2-perl (2.045-1) unstable; urgency=low
* New upstream release.
* FAQ.pod was removed upstream, remove installation from debian/rules.

See Also

Package Description
libcompress-raw-lzma-perl_2.066-1_amd64.deb low-level interface to lzma compression library
libcompress-raw-zlib-perl_2.066-1_amd64.deb low-level interface to zlib compression library
libconcord-dev_1.1-3_amd64.deb configuration tool for Harmony remotes - development files
libconcord3_1.1-3_amd64.deb configuration tool for Harmony remotes - runtime libraries
libconcurrent-java-doc_1.3.4-4_all.deb documentation and javadoc API for libconcurrent-java
libconcurrent-java_1.3.4-4_all.deb utility classes for concurrent java programming
libconcurrentlinkedhashmap-java-doc_1.1~jdk5-1_all.deb Documentation for libconcurrentlinkedhashmap-java
libconcurrentlinkedhashmap-java_1.1~jdk5-1_all.deb Implementation of java.util.LinkedHashMap with concurrency support
libconfdb-dev_1.4.6-1.1_amd64.deb Standards-based cluster framework, Confdb devel files
libconfdb4_1.4.6-1.1_amd64.deb Standards-based cluster framework, Confdb library
libconfig++-dev_1.4.9-2_amd64.deb parsing/manipulation of structured config files (C++ development)
libconfig++8-dev_1.4.9-2_amd64.deb Transitional package for libconfig++-dev
libconfig++9_1.4.9-2_amd64.deb parsing/manipulation of structured configuration files (C++ binding)
libconfig-any-perl_0.24-1_all.deb module to load configuration from different file formats
libconfig-apacheformat-perl_1.2-4_all.deb use Apache format config files
Advertisement
Advertisement