libcompfaceg1-dev_1.5.2-5_amd64.deb


Advertisement

Description

libcompfaceg1-dev - Compress/decompress images for mailheaders, libc6 devel

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcompfaceg1-dev
Package version 1.5.2
Package release 5
Package architecture amd64
Package type deb
Installed size 104 B
Download size 16.82 KB
Official Mirror ftp.br.debian.org
Converts 48x48 .xbm format (X bitmap) files to a compressed format
that can be placed in your X-Face: mail header. Some mailreaders,
like exmh will then display this image when the user is reading your mail.

Alternatives

Package Version Architecture Repository
libcompfaceg1-dev_1.5.2-5_i386.deb 1.5.2 i386 Debian Main
libcompfaceg1-dev - - -

Requires

Name Value
libc6-dev -
libcompfaceg1 -

Conflicts

Name Value
compface <= 89.11.11-10

Download

Type URL
Binary Package libcompfaceg1-dev_1.5.2-5_amd64.deb
Source Package libcompface

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcompfaceg1-dev deb package:
    # sudo apt-get install libcompfaceg1-dev

Files

Path
/usr/include/compface.h
/usr/lib/libcompface.a
/usr/lib/libcompface.so
/usr/share/doc/libcompfaceg1-dev/README.Debian
/usr/share/doc/libcompfaceg1-dev/changelog.Debian.gz
/usr/share/doc/libcompfaceg1-dev/copyright
/usr/share/man/man3/compface.3.gz
/usr/share/man/man3/uncompface.3.gz

Changelog

2009-06-29 - Hakan Ardo <hakan@debian.org>
libcompface (1:1.5.2-5) unstable; urgency=high
* Fixed bufferoverflow when reading xbm files (closes: #534973)
2006-11-20 - Hakan Ardo <hakan@debian.org>
libcompface (1:1.5.2-4) unstable; urgency=low
* Converted from debmake to debhelper (closes: #372969)
* Changed $(PWD) to $(CURDIR) to build under sudo (closes: #399390)
2006-02-04 - Hakan Ardo <hakan@debian.org>
libcompface (1:1.5.2-3) unstable; urgency=low
* Applied patch from Matej Vela <vela@debian.org> fixing XBM input
(closes: #349015)
* Applied patch from Matej Vela <vela@debian.org> fixing include file
problem (closes: #12302)
2006-01-16 - Hakan Ardo <hakan@debian.org>
libcompface (1:1.5.2-2) unstable; urgency=low
* compface now works again (closes: #348326)
2005-12-27 - Hakan Ardo <hakan@debian.org>
libcompface (1:1.5.2-1) unstable; urgency=low
* Upgraded to v1.5.2 (closes: #261932)
* Fixed make up-to-dateness confusion (closes: #261932)
* Removed /usr/doc symlinks (closes: #322788)
* Added example on how to generate header from jpeg to README.Debian
(closes: #199100)
* Section information included in the control file (closes: #288824)
* libtool or *-config tools are not used (closes: #340392)
2002-07-05 - Hakan Ardo <hakan@debian.org>
libcompface (1989.11.11-24) unstable; urgency=low
* Fixed local link path (closes: #147607)
2002-01-12 - Hakan Ardo <hakan@debian.org>
libcompface (1989.11.11-23) unstable; urgency=low
* Spelling errors fixed (Bug #124514, #124920, #124921)
2001-07-26 - Hakan Ardo <hakan@debian.org>
libcompface (1989.11.11-22) unstable; urgency=low
* Applied Marcus Brinkmans patch removing arch specific libc5 stuff
and fixing the errno handling to be more portable ( Bug #106381,
#104138 )
2001-07-07 - Hakan Ardo <hakan@debian.org>
libcompface (1989.11.11-21) unstable; urgency=low
* Fixed bad manpagelink (Bug #102741)
2001-06-24 - Hakan Ardo <hakan@debian.org>
libcompface (1989.11.11-20) unstable; urgency=low
* Readded Build-Depends as they dissapeard (Bug #92477 #98374)
* Rules no longer overwrites LD_LIBRARY_PATH to work with fakeroot
(Bug #98182)
* Added uncompface.3 link (Bug #99558)

See Also

Package Description
libcompfaceg1_1.5.2-5_amd64.deb Compress/decompress images for mailheaders, libc6 runtime
libcomplete-clojure_0.2.2-1_all.deb completion of Clojure symbols
libcomposereditorng4_4.14.1-1+deb8u1_amd64.deb compose editor library
libcompress-bzip2-perl_2.18-2_amd64.deb Perl interface to Bzip2 compression library
libcompress-lzf-java_1.0.3-1_all.deb Ning-compress-LZF
libcompress-raw-bzip2-perl_2.066-1_amd64.deb low-level interface to bzip2 compression library
libcompress-raw-lzma-perl_2.066-1_amd64.deb low-level interface to lzma compression library
libcompress-raw-zlib-perl_2.066-1_amd64.deb low-level interface to zlib compression library
libconcord-dev_1.1-3_amd64.deb configuration tool for Harmony remotes - development files
libconcord3_1.1-3_amd64.deb configuration tool for Harmony remotes - runtime libraries
libconcurrent-java-doc_1.3.4-4_all.deb documentation and javadoc API for libconcurrent-java
libconcurrent-java_1.3.4-4_all.deb utility classes for concurrent java programming
libconcurrentlinkedhashmap-java-doc_1.1~jdk5-1_all.deb Documentation for libconcurrentlinkedhashmap-java
libconcurrentlinkedhashmap-java_1.1~jdk5-1_all.deb Implementation of java.util.LinkedHashMap with concurrency support
libconfdb-dev_1.4.6-1.1_amd64.deb Standards-based cluster framework, Confdb devel files
Advertisement
Advertisement