libclippoly0_0.11-6_amd64.deb


Advertisement

Description

libclippoly0 - polygon clipping routines, runtime library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libclippoly0
Package version 0.11
Package release 6
Package architecture amd64
Package type deb
Installed size 86 B
Download size 30.00 KB
Official Mirror ftp.br.debian.org
Robust routines for clipping polygons against each other: finding
unions and intersections and differences of polygonal regions.
Runtime library.

Alternatives

Package Version Architecture Repository
libclippoly0_0.11-6_i386.deb 0.11 i386 Debian Main
libclippoly0 - - -

Requires

Name Value
libc6 >= 2.2.5
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.4.0
multiarch-support -

Download

Type URL
Binary Package libclippoly0_0.11-6_amd64.deb
Source Package clippoly

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libclippoly0 deb package:
    # sudo apt-get install libclippoly0

Files

Path
/usr/lib/x86_64-linux-gnu/libclippoly.so.0
/usr/lib/x86_64-linux-gnu/libclippoly.so.0.0.0
/usr/share/doc/libclippoly0/changelog.Debian.gz
/usr/share/doc/libclippoly0/copyright

Changelog

2014-05-19 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-6) unstable; urgency=medium
* support pkg-config clippoly by including .pc file
2014-04-09 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-5) unstable; urgency=medium
* bump policy version
* lintian vcs-field-not-canonical
2013-08-24 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-4) unstable; urgency=low
* flush debian/rules standard dh target phony declarations (closes: #720692)
* support multiarch
2012-04-16 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-3) unstable; urgency=low
* bump policy version
* insert m4 doorstop
* dh9
* multilib support
* change priority from extra to optional
* create and count rely upon m4/doorstop
2011-08-18 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-2) unstable; urgency=low
* fix typo in debian/control
* work around quilt patch representation restriction issue
2011-06-29 - Barak A. Pearlmutter <bap@debian.org>
clippoly (0.11-1) unstable; urgency=low
* Initial release (Closes: #638013)

See Also

Package Description
libclips-dev_6.24-3_amd64.deb CLIPS shared libraries
libclips_6.24-3_amd64.deb CLIPS shared libraries
libcliquer-dev_1.21-1_amd64.deb clique searching library (development headers)
libcliquer1_1.21-1_amd64.deb clique searching library
libclirr-maven-plugin-java_2.3-1_all.deb Clirr Maven Plugin
libclj-stacktrace-clojure_0.2.6-2_all.deb more readable stacktraces in Clojure programs
libcln-dev_1.3.4-1_amd64.deb Development library for Class Library for Numbers (c++)
libcln6_1.3.4-1_amd64.deb Class Library for Numbers (C++)
libclojure-maven-plugin-java_1.3.3-3_all.deb Clojure plugin for Maven
libclone-perl_0.37-1+b1_amd64.deb module for recursively copying Perl datatypes
libclone-pp-perl_1.06-1_all.deb module to recursively copy Perl datatypes
libcloog-isl-dev_0.18.2-1+b2_amd64.deb Chunky Loop Generator (development files)
libcloog-isl4_0.18.2-1+b2_amd64.deb Chunky Loop Generator (runtime library)
libcloog-ppl-dev_0.16.1-5_amd64.deb Chunky Loop Generator (development files)
libcloog-ppl1_0.16.1-5_amd64.deb Chunky Loop Generator (runtime library)
Advertisement
Advertisement