libcli1.9_1.9.7-1_amd64.deb


Advertisement

Description

libcli1.9 - emulates a cisco style telnet command-line interface

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcli1.9
Package version 1.9.7
Package release 1
Package architecture amd64
Package type deb
Installed size 75 B
Download size 18.09 KB
Official Mirror ftp.br.debian.org
libcli provides a consistent Cisco style command-line environment for
remote clients, with a few common features between every implemtation.
The library is not accessed by itself, rather the software which uses
it listens on a defined port for a Telnet connection. This connection
is handed off to libcli for processing.
libcli includes support for command history, command line editing and
filtering of command output.

Alternatives

Package Version Architecture Repository
libcli1.9_1.9.7-1_i386.deb 1.9.7 i386 Debian Main
libcli1.9 - - -

Requires

Name Value
libc6 >= 2.15
multiarch-support -

Provides

Name Value
libcli1 -

Conflicts

Name Value
libcli1 -

Replaces

Name Value
libcli1 -

Download

Type URL
Binary Package libcli1.9_1.9.7-1_amd64.deb
Source Package libcli

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcli1.9 deb package:
    # sudo apt-get install libcli1.9

Files

Path
/usr/lib/x86_64-linux-gnu/libcli.so.1.9
/usr/lib/x86_64-linux-gnu/libcli.so.1.9.7
/usr/share/doc/libcli1.9/changelog.Debian.gz
/usr/share/doc/libcli1.9/copyright

Changelog

2014-02-23 - Jonathan McDowell <noodles@earth.li>
libcli (1.9.7-1) unstable; urgency=low
* New upstream release.
* Fix spelling mistake in description.
* Bump Standards-Version to 3.9.5.0
* Add symbols file covering 1.9.1 + 1.9.6.
2012-06-06 - Jonathan McDowell <noodles@earth.li>
libcli (1.9.6-1) unstable; urgency=low
* New upstream release.
* Bump debhelper to compat level 8.
* Move to source format 3.0 (quilt).
* Ship clitest.c as example with -dev package. (closes: #550169)
* Enable hardening flags.
* Enabled multiarch.
* Bump Standards-Version to 3.9.3.0 (no changes).
* Add Vcs-Git header to debian/control
* Update watch file.
2008-03-02 - Jonathan McDowell <noodles@earth.li>
libcli (1.9.1~20080302-1) unstable; urgency=low
* New upstream release (1.9.0 + CVS fixes).
* Alter watch file to use qa.debian.org redirector. (closes: #450183)
* Lintian cleanups:
* Don't ignore make clean errors.
* Change from ${Source-Version} to ${binary:Version}
* Fix copyright declaration.
* Bump standards version (no other changes).
2007-05-29 - Jonathan McDowell <noodles@earth.li>
libcli (1.8.8-2) unstable; urgency=low
* Add Provides/Replaces/Conflicts for libcli1; we're providing the same
ABI, just with a correctly named package.
2007-05-21 - Jonathan McDowell <noodles@earth.li>
libcli (1.8.8-1) unstable; urgency=low
* New upstream release.
* Fix binary package name to match soname (libcli1.8).
* Bump Standards-Version to 3.7.2.2 (no changes).
2006-03-20 - Jonathan McDowell <noodles@earth.li>
libcli (1.8.6-1) unstable; urgency=low
* New upstream release.
2005-05-05 - Jonathan McDowell <noodles@earth.li>
libcli (1.8.5-1) unstable; urgency=low
* New upstream release.
2005-01-06 - Jonathan McDowell <noodles@earth.li>
libcli (1.8.4-1) unstable; urgency=low
* New upstream release.
* Fix up watch file.
* Lower case first letter of Description to keep lintian happy.
2004-11-16 - Jonathan McDowell <noodles@earth.li>
libcli (1.8.2-1) unstable; urgency=low
* New upstream release.
* Initial Debian upload (closes: #280611)
2004-09-01 - Jonathan McDowell <noodles@earth.li>
libcli (1.8.1-1) unstable; urgency=low
* New upstream release.
* Add watch file.

See Also

Package Description
libclinica0_0.3.0-1_amd64.deb Simple medical records manager (shared library)
libclipper-dev_2.1.20130601-2_amd64.deb object oriented development kit for crystallographic computing
libclipper-doc_2.1.20130601-2_all.deb doxygen generated documentation for libclipper
libclipper2_2.1.20130601-2_amd64.deb object oriented library for crystallographic computing
libclippoly-dev_0.11-6_amd64.deb polygon clipping routines, development library
libclippoly0_0.11-6_amd64.deb polygon clipping routines, runtime library
libclips-dev_6.24-3_amd64.deb CLIPS shared libraries
libclips_6.24-3_amd64.deb CLIPS shared libraries
libcliquer-dev_1.21-1_amd64.deb clique searching library (development headers)
libcliquer1_1.21-1_amd64.deb clique searching library
libclirr-maven-plugin-java_2.3-1_all.deb Clirr Maven Plugin
libclj-stacktrace-clojure_0.2.6-2_all.deb more readable stacktraces in Clojure programs
libcln-dev_1.3.4-1_amd64.deb Development library for Class Library for Numbers (c++)
libcln6_1.3.4-1_amd64.deb Class Library for Numbers (C++)
libclojure-maven-plugin-java_1.3.3-3_all.deb Clojure plugin for Maven
Advertisement
Advertisement