libclc-ptx_0~git20140101-5_all.deb


Advertisement

Description

libclc-ptx - OpenCL C language implementation - ptx support

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libclc-ptx
Package version: 0~git20140101
Package release: 5
Package architecture: all
Package type: deb
Installed size: 2.79 KB
Download size: 165.29 KB
Official Mirror: ftp.br.debian.org
libclc is an open implementation of the OpenCL C programming language, as specified by the OpenCL 1.1 Specification. This package contains support for the PTX platform.

Alternatives

    Download

    Source package: libclc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libclc-ptx deb package:
      # sudo apt-get install libclc-ptx

    Files

    • /usr/lib/clc/nvptx--nvidiacl.bc
    • /usr/lib/clc/nvptx64--nvidiacl.bc
    • /usr/share/doc/libclc-ptx/changelog.Debian.gz
    • /usr/share/doc/libclc-ptx/copyright

    Changelog

    2014-11-10 - Michael Gilbert <mgilbert@debian.org> libclc (0~git20140101-5) unstable; urgency=medium * Depend on libclang-common-3.5-dev (closes: #767146). * Add zlib1g-dev to the build-dependencies (closes: #768759).

    2014-10-12 - Michael Gilbert <mgilbert@debian.org> libclc (0~git20140101-4) unstable; urgency=medium * Support clang 3.5 as the new default (closes: #764835).

    2014-09-06 - Michael Gilbert <mgilbert@debian.org> libclc (0~git20140101-3) unstable; urgency=medium * Build-depend llvm-dev instead of llvm (closes: #760665).

    2014-09-01 - Michael Gilbert <mgilbert@debian.org> libclc (0~git20140101-2) unstable; urgency=medium * Remove Julian Wolrath from the uploaders. * Build-depend on default clang and llvm packages (closes: #759943).

    2014-01-10 - Michael Gilbert <mgilbert@debian.org> libclc (0~git20140101-1) unstable; urgency=medium [ Julian Wollrath ] * New upstream snapshot. * Use LLVM 3.4 and correct dependencies. * Enable verbose build. * Bump standards version to 3.9.5 (no changes needed). * Update years in debian/copyright. [ Michael Gilbert ] * Eliminate duplicated files.

    2013-09-15 - Michael Gilbert <mgilbert@debian.org> libclc (0~git20130819-2) unstable; urgency=low * Add libclc-dev dependency to libclc-r600 and libclc-ptx.

    2013-09-02 - Michael Gilbert <mgilbert@debian.org> libclc (0~git20130819-1) unstable; urgency=low [ Julian Wollrath ] * Initial release (closes: #719909). [ Michael Gilbert ] * Add debian/watch. * Simplify debian/rules. * Improve debian/control. * Set maintainer to the Debian OpenCL team.

    Advertisement
    Advertisement