libclass-trigger-perl_0.14-1_all.deb


Advertisement

Description

libclass-trigger-perl - Mix-in to add / call inheritable triggers

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libclass-trigger-perl
Package version: 0.14
Package release: 1
Package architecture: all
Package type: deb
Installed size: 72 B
Download size: 15.14 KB
Official Mirror: ftp.br.debian.org
Class::Trigger is a mixin class to add / call triggers (or hooks) that get called at some points you specify.

Alternatives

    Download

    Source package: libclass-trigger-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libclass-trigger-perl deb package:
      # sudo apt-get install libclass-trigger-perl

    Files

    • /usr/share/doc/libclass-trigger-perl/README.gz
    • /usr/share/doc/libclass-trigger-perl/changelog.Debian.gz
    • /usr/share/doc/libclass-trigger-perl/changelog.gz
    • /usr/share/doc/libclass-trigger-perl/copyright
    • /usr/share/man/man3/Class::Trigger.3pm.gz
    • /usr/share/perl5/Class/Trigger.pm

    Changelog

    2009-10-13 - Bart Martens <bartm@debian.org> libclass-trigger-perl (0.14-1) unstable; urgency=low * New upstream release. * debian/control: Fixed debhelper-but-no-misc-depends. * debian/copyright: Updated. * debian/watch: Updated.

    2008-04-09 - Bart Martens <bartm@debian.org> libclass-trigger-perl (0.13-1) unstable; urgency=low * New upstream release.

    2007-09-01 - Bart Martens <bartm@knars.be> libclass-trigger-perl (0.12-1) unstable; urgency=low * New upstream release.

    2007-04-14 - Bart Martens <bartm@knars.be> libclass-trigger-perl (0.11-1) unstable; urgency=low * New upstream release.

    2006-11-18 - Bart Martens <bartm@knars.be> libclass-trigger-perl (0.10-2) unstable; urgency=low * New maintainer, as agreed with Stephen. * debian/*: Use cdbs. * debian/copyright: Updated to add copyright notice. * debian/watch: Updated to version 3.

    2005-09-02 - Stephen Quinney <sjq@debian.org> libclass-trigger-perl (0.10-1) unstable; urgency=low * New upstream release - documentation change only. * Switched to my debian.org address.

    2005-03-02 - Stephen Quinney <sjq@debian.org> libclass-trigger-perl (0.09-1) unstable; urgency=low * New upstream release * Changed section to 'perl' to match override file. * Added depends modules list to build-depends-indep so we can run tests. * Updated to latest standards version. * Updated debian/rules to match my current preferred style.

    2003-03-14 - Stephen Quinney <sjq@debian.org> libclass-trigger-perl (0.08-1) unstable; urgency=low * New upstream release

    2003-02-26 - Stephen Quinney <sjq@debian.org> libclass-trigger-perl (0.07-1) unstable; urgency=low * New upstream release. * Man pages installed as 3pm instead of 3perl - the package is now compliant with Debian Perl policy. * Moved to DH_COMPAT=4, no changes required.

    2002-12-18 - Stephen Quinney <sjq@debian.org> libclass-trigger-perl (0.06-3) unstable; urgency=low * Do the upload properly this time, last time was totally broken.

    Advertisement
    Advertisement