libchi-driver-memcached-perl_0.15-1_all.deb


Advertisement

Description

libchi-driver-memcached-perl - Memcached driver for CHI, the unified cache handling interface

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libchi-driver-memcached-perl
Package version: 0.15
Package release: 1
Package architecture: all
Package type: deb
Installed size: 91 B
Download size: 15.59 KB
Official Mirror: ftp.br.debian.org
A CHI driver that uses Cache::Memcached to store data in the specified memcached server(s). CHI::Driver::Memcached::Fast and CHI::Driver::Memcached::libmemcached are also available as part of this distribution. They work with other Memcached clients and support a similar feature set. Documentation for all three modules is presented below.

    Download

    Source package: libchi-driver-memcached-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libchi-driver-memcached-perl deb package:
      # sudo apt-get install libchi-driver-memcached-perl

    Files

    • /usr/share/doc/libchi-driver-memcached-perl/changelog.Debian.gz
    • /usr/share/doc/libchi-driver-memcached-perl/changelog.gz
    • /usr/share/doc/libchi-driver-memcached-perl/copyright
    • /usr/share/man/man3/CHI::Driver::Memcached.3pm.gz
    • /usr/share/man/man3/CHI::Driver::Memcached::Fast.3pm.gz
    • /usr/share/man/man3/CHI::Driver::Memcached::libmemcached.3pm.gz
    • /usr/share/perl5/CHI/Driver/Memcached.pm
    • /usr/share/perl5/CHI/Driver/Memcached/Base.pm
    • /usr/share/perl5/CHI/Driver/Memcached/Fast.pm
    • /usr/share/perl5/CHI/Driver/Memcached/libmemcached.pm
    • /usr/share/perl5/CHI/Driver/Memcached/Test/Driver.pm
    • /usr/share/perl5/CHI/Driver/Memcached/Test/Driver/Base.pm
    • /usr/share/perl5/CHI/Driver/Memcached/Test/Driver/Fast.pm
    • /usr/share/perl5/CHI/Driver/Memcached/Test/Driver/Memcached.pm
    • /usr/share/perl5/CHI/Driver/Memcached/Test/Driver/libmemcached.pm
    • /usr/share/perl5/CHI/Driver/Memcached/t/CHIDriverTests/Base.pm
    • /usr/share/perl5/CHI/Driver/Memcached/t/CHIDriverTests/Fast.pm
    • /usr/share/perl5/CHI/Driver/Memcached/t/CHIDriverTests/Memcached.pm
    • /usr/share/perl5/CHI/Driver/Memcached/t/CHIDriverTests/libmemcached.pm

    Changelog

    2014-02-14 - gregor herrmann <gregoa@debian.org> libchi-driver-memcached-perl (0.15-1) unstable; urgency=medium * Team upload. * New upstream release. * Explicitly (build) depend on libclass-load-perl. * Declare compliance with Debian Policy 3.9.5.

    2013-08-17 - Salvatore Bonaccorso <carnil@debian.org> libchi-driver-memcached-perl (0.14-4) unstable; urgency=low * Team upload. * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs * Add missing (build-)dependency for Moose. Add Build-Depends-Indep and Depends on libmoose-perl. Fixes FTBFS due to the missing dependency for Moose. (Closes: #719989) * Bump Standards-Version to 3.9.4 * Update debian/copyright file information. Update format to copyright-format 1.0 as released together with Debian policy 3.9.3.

    2011-12-16 - James Bromberger <jeb@debian.org> libchi-driver-memcached-perl (0.14-3) unstable; urgency=low * Don't need version in dependency of package. Correct Vcs-* fields to reflect packaging's git repo, not upstreams. * Created empty upstream branch * Imported Upstream version 0.14

    2011-12-16 - James Bromberger <jeb@debian.org> libchi-driver-memcached-perl (0.14-2) unstable; urgency=low * Fix a few package issues, thanks for review from Gregor Herrman: * Missing build dependencies. * Remove redundant README (text version of Pod). * Fix years of copyright of upstream * Add Vcs-Git for upstream Git repo. * Remove version dependency on libchi-perl * Better short desc.

    2011-12-15 - James Bromberger <jeb@debian.org> libchi-driver-memcached-perl (0.14-1) unstable; urgency=low * Initial Release. Closes: #652203.

    Advertisement
    Advertisement