libcgi-compile-perl_0.17-1_all.deb


Advertisement

Description

libcgi-compile-perl - module for compiling .cgi scripts to a code reference

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcgi-compile-perl
Package version: 0.17
Package release: 1
Package architecture: all
Package type: deb
Installed size: 59 B
Download size: 12.51 KB
Official Mirror: ftp.br.debian.org
CGI::Compile is an utility to compile CGI scripts into a code reference that can run many times on its own namespace, as long as the script is ready to run on a persistent environment. NOTE: for best results, load CGI::Compile before any modules used by your CGIs. Combined with CGI::Emulate::PSGI, your CGI script can be turned into a persistent PSGI application.

Alternatives

    Download

    Source package: libcgi-compile-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcgi-compile-perl deb package:
      # sudo apt-get install libcgi-compile-perl

    Files

    • /usr/share/doc/libcgi-compile-perl/changelog.Debian.gz
    • /usr/share/doc/libcgi-compile-perl/changelog.gz
    • /usr/share/doc/libcgi-compile-perl/copyright
    • /usr/share/man/man3/CGI::Compile.3pm.gz
    • /usr/share/perl5/CGI/Compile.pm

    Changelog

    2014-05-25 - gregor herrmann <gregoa@debian.org> libcgi-compile-perl (0.17-1) unstable; urgency=medium * New upstream release. * Strip trailing slash from metacpan URLs. * Drop debian/README.source, the upstream .gitignore is gone. * debian/copyright: remove stanza about removed inc/Module/*. * Update years of packaging copyright. * Declare compliance with Debian Policy 3.9.5. * Build-Depend on Module::Build::Tiny. Adjust required debhelper version accordingly.

    2013-05-21 - Xavier Guimard <x.guimard@free.fr> libcgi-compile-perl (0.16-1) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Xavier Guimard ] * Imported Upstream version 0.16 * Update debian/copyright years * Bump Standards-Version to 3.9.4

    2012-04-11 - gregor herrmann <gregoa@debian.org> libcgi-compile-perl (0.15-1) unstable; urgency=low * Initial release (closes: #668413).

    Advertisement
    Advertisement