libcgi-application-plugin-validaterm-perl_2.5-1_all.deb


Advertisement

Description

libcgi-application-plugin-validaterm-perl - plugin for validating form data using Data::FormValidator

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcgi-application-plugin-validaterm-perl
Package version: 2.5
Package release: 1
Package architecture: all
Package type: deb
Installed size: 69 B
Download size: 14.10 KB
Official Mirror: ftp.br.debian.org
CGI::Application::Plugin::ValidateRM helps to validate web forms when using the CGI::Application framework. The check_rm method takes a run mode and a Data::FormValidator profile and validates the query parameters against the profile. Based upon the return results the web application either has some valid data to work with or the user receives the form with information about the invalid fields.

Replaces

  • libcgi-application-basic-plugin-bundle-perl << 0.6
  • libcgi-application-plugins-perl << 0.11

    Download

    Source package: libcgi-application-plugin-validaterm-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcgi-application-plugin-validaterm-perl deb package:
      # sudo apt-get install libcgi-application-plugin-validaterm-perl

    Files

    • /usr/share/doc/libcgi-application-plugin-validaterm-perl/changelog.Debian.gz
    • /usr/share/doc/libcgi-application-plugin-validaterm-perl/changelog.gz
    • /usr/share/doc/libcgi-application-plugin-validaterm-perl/copyright
    • /usr/share/man/man3/CGI::Application::Plugin::ValidateRM.3pm.gz
    • /usr/share/perl5/CGI/Application/Plugin/ValidateRM.pm

    Changelog

    2012-06-16 - gregor herrmann <gregoa@debian.org> libcgi-application-plugin-validaterm-perl (2.5-1) unstable; urgency=low * Team upload. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * New upstream release. * debian/copyright: update to Copyright-Format 1.0. * Bump Standards-Version to 3.9.3 (no changes).

    2011-06-30 - Nicholas Bamber <nicholas@periapt.co.uk> libcgi-application-plugin-validaterm-perl (2.4-1) unstable; urgency=low * Split out from libcgi-application-basic-plugin-bundle-perl (Closes: #630952)

    Advertisement
    Advertisement