libcgi-application-plugin-requiressl-perl_0.04-1_all.deb


Advertisement

Description

libcgi-application-plugin-requiressl-perl - plugin enforcing that certain run modes must be SSL secured

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcgi-application-plugin-requiressl-perl
Package version: 0.04
Package release: 1
Package architecture: all
Package type: deb
Installed size: 60 B
Download size: 8.79 KB
Official Mirror: ftp.br.debian.org
CGI::Application::Plugin::RequireSSL enables a CGI::Application module to specify that certain run-modes must be approached using the HTTPS protocol rather than HTTP. The module can specify whether a violation should lead to an error or redirection to the HTTP equivalent.

Replaces

  • libcgi-application-extra-plugin-bundle-perl << 0.5

    Download

    Source package: libcgi-application-plugin-requiressl-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcgi-application-plugin-requiressl-perl deb package:
      # sudo apt-get install libcgi-application-plugin-requiressl-perl

    Files

    • /usr/share/doc/libcgi-application-plugin-requiressl-perl/changelog.Debian.gz
    • /usr/share/doc/libcgi-application-plugin-requiressl-perl/changelog.gz
    • /usr/share/doc/libcgi-application-plugin-requiressl-perl/copyright
    • /usr/share/man/man3/CGI::Application::Plugin::RequireSSL.3pm.gz
    • /usr/share/perl5/CGI/Application/Plugin/RequireSSL.pm

    Changelog

    2011-11-11 - Nicholas Bamber <nicholas@periapt.co.uk> libcgi-application-plugin-requiressl-perl (0.04-1) unstable; urgency=low * Split off from libcgi-application-extra-plugin-bundle-perl (Closes: #647934).

    Advertisement
    Advertisement