libcgi-application-plugin-linkintegrity-perl_0.06-1_all.deb


Advertisement

Description

libcgi-application-plugin-linkintegrity-perl - plugin to make tamper-resisistent links in CGI::Application

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcgi-application-plugin-linkintegrity-perl
Package version: 0.06
Package release: 1
Package architecture: all
Package type: deb
Installed size: 76 B
Download size: 15.69 KB
Official Mirror: ftp.br.debian.org
CGI::Application::Plugin::LinkIntegrity lets you create tamper-resistent links within your CGI::Application project. When you create an URL with link, a cryptographic checksum is added to the URL, so any attempt to change part of the URL will fail.

Replaces

  • libcgi-application-extra-plugin-bundle-perl << 0.5

    Download

    Source package: libcgi-application-plugin-linkintegrity-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcgi-application-plugin-linkintegrity-perl deb package:
      # sudo apt-get install libcgi-application-plugin-linkintegrity-perl

    Files

    • /usr/share/doc/libcgi-application-plugin-linkintegrity-perl/changelog.Debian.gz
    • /usr/share/doc/libcgi-application-plugin-linkintegrity-perl/changelog.gz
    • /usr/share/doc/libcgi-application-plugin-linkintegrity-perl/copyright
    • /usr/share/man/man3/CGI::Application::Plugin::LinkIntegrity.3pm.gz
    • /usr/share/perl5/CGI/Application/Plugin/LinkIntegrity.pm

    Changelog

    2011-11-11 - Nicholas Bamber <nicholas@periapt.co.uk> libcgi-application-plugin-linkintegrity-perl (0.06-1) unstable; urgency=low * Split off from libcgi-application-extra-plugin-bundle-perl (Closes: #647862).

    Advertisement
    Advertisement