libcgi-application-basic-plugin-bundle-perl_0.8_all.deb


Advertisement

Description

libcgi-application-basic-plugin-bundle-perl - bundle of basic plugins for CGI::Application

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcgi-application-basic-plugin-bundle-perl
Package version: 0.8
Package release:
Package architecture: all
Package type: deb
Installed size: 32 B
Download size: 2.73 KB
Official Mirror: ftp.br.debian.org
This is a dummy transition depending on the core CGI::Application plugins such as DBH, Session, ValidateRM, DevPopup, Dispatch, LogDispatch and so on. This package is only needed for packages that have not yet had their dependencies updated, and otherwise can be removed.

Replaces

  • libcgi-applications-plugins-perl << 0.11

    Download

    Source package: libcgi-application-basic-plugin-bundle-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcgi-application-basic-plugin-bundle-perl deb package:
      # sudo apt-get install libcgi-application-basic-plugin-bundle-perl

    Files

    • /usr/share/doc/libcgi-application-basic-plugin-bundle-perl/changelog.gz
    • /usr/share/doc/libcgi-application-basic-plugin-bundle-perl/copyright

    Changelog

    2011-07-02 - Nicholas Bamber <nicholas@periapt.co.uk> libcgi-application-basic-plugin-bundle-perl (0.8) unstable; urgency=low * Correct another dependency error

    2011-06-29 - Nicholas Bamber <nicholas@periapt.co.uk> libcgi-application-basic-plugin-bundle-perl (0.7) unstable; urgency=low * Correct spelling mistake in dependencies * Removed lintian override that is no longer required

    2011-06-24 - Nicholas Bamber <nicholas@periapt.co.uk> libcgi-application-basic-plugin-bundle-perl (0.6) unstable; urgency=low * Added myself to Uploaders * Raised standards version to 3.9.2 * Split out all modules leaving this as a transitional package - Most of the modules are packaged alone and those that are packaged as smaller bundles do not have long file names (Closes: #620827) - The ValidateRM plugin has a patch fixing the deprecation issue (Closes: #615885)

    2010-07-08 - Jaldhar H. Vyas <jaldhar@debian.org> libcgi-application-basic-plugin-bundle-perl (0.5-1) unstable; urgency=low * Latest versions of Autorunmode, ConfigAuto, DevPopup, ErrorPage, and FillInForm plugins and C::A::Dispatch. * Moved to debhelper 7 and source format 3.0 (quilt) * Upped policy compliance to version 3.9.0 * Now using non-native package version. * Acknowledged NMU. Thanks Zack.

    2009-11-15 - Stefano Zacchiroli <zack@debian.org> libcgi-application-basic-plugin-bundle-perl (0.4+nmu1) unstable; urgency=low * Non-maintainer upload. * Conflicts with and replaces libcgi-application-plugins-perl (<< 0.11), avoid overwrite errors when upgrading from Lenny (Closes: #540493)

    2009-04-01 - Jaldhar H. Vyas <jaldhar@debian.org> libcgi-application-basic-plugin-bundle-perl (0.4) unstable; urgency=low * Latest versions of C::A::Dispatch and AutoRunmode and Stream plugins.

    2008-12-08 - Jaldhar H. Vyas <jaldhar@debian.org> libcgi-application-basic-plugin-bundle-perl (0.3) unstable; urgency=low * Updated ErrorPage plugin and CGI::Application::Dispatch.

    2008-10-26 - Jaldhar H. Vyas <jaldhar@debian.org> libcgi-application-basic-plugin-bundle-perl (0.2) unstable; urgency=low * Updated DevPopup and ValidateRM plugins.

    2008-09-17 - Jaldhar H. Vyas <jaldhar@debian.org> libcgi-application-basic-plugin-bundle-perl (0.1) unstable; urgency=low * New package split off from libcgi-application-plugins-perl

    Advertisement
    Advertisement