libcec-dev_2.1.4-2_amd64.deb


Advertisement

Description

libcec-dev - USB CEC Adaptor communication Library (development files)

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcec-dev
Package version: 2.1.4
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 1.64 KB
Download size: 220.32 KB
Official Mirror: ftp.br.debian.org
This library provides support for the Pulse-Eight USB-CEC adapter. This package provides the necessary files needed for development.

Alternatives

    Download

    Source package: libcec

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcec-dev deb package:
      # sudo apt-get install libcec-dev

    Files

    • /usr/include/libcec/cec.h
    • /usr/include/libcec/cecc.h
    • /usr/include/libcec/cecloader.h
    • /usr/include/libcec/cectypes.h
    • /usr/lib/x86_64-linux-gnu/libcec.a
    • /usr/lib/x86_64-linux-gnu/libcec.so
    • /usr/lib/x86_64-linux-gnu/pkgconfig/libcec.pc
    • /usr/share/doc/libcec-dev/changelog.Debian.gz
    • /usr/share/doc/libcec-dev/changelog.gz
    • /usr/share/doc/libcec-dev/copyright

    Changelog

    2014-08-07 - Balint Reczey <balint@balintreczey.hu> libcec (2.1.4-2) unstable; urgency=low [ Balint Reczey ] * Add myself to uploaders * Set Sjoerd as maintainer * Remove Andres Mejia as maintainer since he is tracked as MIA Thanks to Andres for creating and taking care of the package. (Closes: #743513) * Provide symbols file (Closes: #737769) * Bump standards version [ Roger Leigh ] * Stop using lockdev (Closes: #728023) [ Logan Rosen ] * Use dh-autoreconf to fix FTBFS on ppc64e (Closes: #735217)

    2014-01-01 - Sjoerd Simons <sjoerd@debian.org> libcec (2.1.4-1) unstable; urgency=low * New upstream release (Closes: #730510) * Add myself to uploaders

    2012-11-16 - Andres Mejia <amejia@debian.org> libcec (2.0.3-1) experimental; urgency=low * New upstream release. (Closes: #685058) * Change library package to libcec2 for soname bump. * Add new build-dependency liblockdev-dev. * Add new manpage for cec-config utility program.

    2012-05-02 - Andres Mejia <amejia@debian.org> libcec (1.6.2-1) unstable; urgency=low * New upstream release.

    2012-04-21 - Andres Mejia <amejia@debian.org> libcec (1.6.1-2) unstable; urgency=low * Build depends on pkg-config. (Closes: #669919) * libudev-dev only optionally needed for Linux.

    2012-04-21 - Andres Mejia <amejia@debian.org> libcec (1.6.1-1) unstable; urgency=low [ Mario Limonciello ] * New upstream version (LP: #982272) [ Andres Mejia ] * New release fixes build failure with GCC-4.7. (Closes: #667241) * Bump to Standards-Version 3.9.3.

    2012-01-10 - Andres Mejia <amejia@debian.org> libcec (1.3.2-3) unstable; urgency=low * Make dpkg-source options default for packaging.

    2012-01-08 - Andres Mejia <amejia@debian.org> libcec (1.3.2-2) unstable; urgency=low * Add options to pass to dpkg-source.

    2012-01-08 - Andres Mejia <amejia@debian.org> libcec (1.3.2-1) unstable; urgency=low * Initial release. (Closes: #655143)

    Advertisement
    Advertisement