libcdr-tools_0.1.0-3_amd64.deb


Advertisement

Description

libcdr-tools - library for reading and converting Corel DRAW files -- tools

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcdr-tools
Package version 0.1.0
Package release 3
Package architecture amd64
Package type deb
Installed size 126 B
Download size 43.87 KB
Official Mirror ftp.br.debian.org
libcdr is a library and a set of tools for reading and converting binary files
produced by Corel DRAW.
libcdr currently supports just CDR files from V7 to X3 and the following
features:
- pages and page sizes
- shapes, lines, Bezier curves, bitmaps
- flat color fills, both RGB, CMYK, HLS and HSB
- different kinds of strokes including dashed strokes
Above that libcdr provides a public API for rendering preview of pages for
applications that have no notion of pages themselves.
This package contains cdr2xtml/cdr2raw and cmx2xhtml/cmx2raw.

Alternatives

Package Version Architecture Repository
libcdr-tools_0.1.0-3_i386.deb 0.1.0 i386 Debian Main
libcdr-tools - - -

Requires

Name Value
libc6 >= 2.2.5
libcdr-0.1-1 -
libgcc1 >= 1:4.1.1
librevenge-0.0-0 -
libstdc++6 >= 4.4.0

Download

Type URL
Binary Package libcdr-tools_0.1.0-3_amd64.deb
Source Package libcdr

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcdr-tools deb package:
    # sudo apt-get install libcdr-tools

Files

Path
/usr/bin/cdr2raw
/usr/bin/cdr2xhtml
/usr/bin/cmx2raw
/usr/bin/cmx2xhtml
/usr/share/doc/libcdr-tools/changelog.Debian.gz
/usr/share/doc/libcdr-tools/changelog.gz
/usr/share/doc/libcdr-tools/copyright

Changelog

2014-08-07 - Rene Engelhard <rene@debian.org>
libcdr (0.1.0-3) unstable; urgency=low
* upload to unstable 
2014-06-08 - Rene Engelhard <rene@debian.org>
libcdr (0.1.0-2) experimental; urgency=low
* actually add --with autoreconf (really closes: #749064) 
* fix debian/copyright (MPL 2.0only, add MPL text)
(closes: #750801)
2014-05-23 - Rene Engelhard <rene@debian.org>
libcdr (0.1.0-1) experimental; urgency=low
* New upstream release
* use dh-autoreconf (closes: #749064)
2014-04-07 - Rene Engelhard <rene@debian.org>
libcdr (0.0.15-1) unstable; urgency=low
* New upstream release
2013-05-17 - Rene Engelhard <rene@debian.org>
libcdr (0.0.14-1) unstable; urgency=low
* New upstream release
2013-04-22 - Rene Engelhard <rene@debian.org>
libcdr (0.0.13-2) unstable; urgency=low
* add libboost-dev builddep, sigh
2013-04-22 - Rene Engelhard <rene@debian.org>
libcdr (0.0.13-1) unstable; urgency=low
* New upstream release
2013-04-18 - Rene Engelhard <rene@debian.org>
libcdr (0.0.12-2) unstable; urgency=low
* upload to unstable 
2013-04-07 - Rene Engelhard <rene@debian.org>
libcdr (0.0.12-1) experimental; urgency=low
* New upstream release
2013-03-04 - Rene Engelhard <rene@debian.org>
libcdr (0.0.11-2) experimental; urgency=low
* apply patches from Benjamin Drung:
- drop useless override of dh_auto_install
- remove empty line in beginning of libcdr-tools.install
- really bump Standards-Version: 3.9.4 (no changes needed)

See Also

Package Description
libcdt5_2.38.0-7_amd64.deb rich set of graph drawing tools - cdt library
libcec-dev_2.1.4-2_amd64.deb USB CEC Adaptor communication Library (development files)
libcec2_2.1.4-2_amd64.deb USB CEC Adaptor communication Library (shared library)
libcegui-mk2-0.7.6_0.7.6-3.3_amd64.deb Crazy Eddie's GUI (libraries)
libcegui-mk2-dev_0.7.6-3.3_amd64.deb Crazy Eddie's GUI (development files)
libcegui-mk2-doc_0.7.6-3.3_all.deb Crazy Eddie's GUI (documentation)
libcephfs-dev_0.80.7-2+deb8u2_amd64.deb Ceph distributed file system client library (development files)
libcephfs-java_0.80.7-2+deb8u2_all.deb Java library for the Ceph File System
libcephfs-jni_0.80.7-2+deb8u2_amd64.deb Java Native Interface library for CephFS Java bindings
libcephfs1_0.80.7-2+deb8u2_amd64.deb Ceph distributed file system client library
libcerf-dev_1.3-2_amd64.deb Complex error function library - development files
libcerf-doc_1.3-2_all.deb Complex error function library - development files
libcerf1_1.3-2_amd64.deb Complex error function library - binary files
libcext-dev_6.5-1_amd64.deb Commonly used utility functions for C programs (development files)
libcext-doc_6.5-1_all.deb API documentation for ESO's C utility library libcext
Advertisement
Advertisement