libcdio-paranoia-dev_0.83-4.2_amd64.deb


Advertisement

Description

libcdio-paranoia-dev - library to read digital audio CDs with error correction (development files)

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcdio-paranoia-dev
Package version: 0.83
Package release: 4.2
Package architecture: amd64
Package type: deb
Installed size: 202 B
Download size: 131.40 KB
Official Mirror: ftp.br.debian.org
This package contains development files (headers and static library) for the libcdio-paranoia library. This library is made to read digital audio CDs, with error correction. It does its best to correct errors and jitter that happen when reading such discs. As it uses libcdio as a backend, it supports the same kind of CDROM drives (and images) as libcdio.

Alternatives

    Download

    Source package: libcdio

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcdio-paranoia-dev deb package:
      # sudo apt-get install libcdio-paranoia-dev

    Files

    • /usr/include/cdio/paranoia.h
    • /usr/lib/libcdio_paranoia.a
    • /usr/lib/libcdio_paranoia.so
    • /usr/lib/pkgconfig/libcdio_paranoia.pc
    • /usr/share/doc/libcdio-paranoia-dev/changelog.Debian.gz
    • /usr/share/doc/libcdio-paranoia-dev/changelog.gz
    • /usr/share/doc/libcdio-paranoia-dev/copyright

    Changelog

    2014-09-01 - Andreas Barth <aba@ayous.org> libcdio (0.83-4.2) unstable; urgency=low * Non-maintainer upload with maintainers permission. * Use the dh-autoreconf to build on ppc64el. Closes: #732286

    2013-11-14 - Colin Watson <cjwatson@debian.org> libcdio (0.83-4.1) unstable; urgency=low * Non-maintainer upload. * Use the autotools-dev dh addon to update config.guess/config.sub for arm64 (closes: #725929)

    2012-06-14 - Nicolas Boullis <nboullis@debian.org> libcdio (0.83-4) unstable; urgency=low * Rebuild for unstable.

    2012-03-13 - Nicolas Boullis <nboullis@debian.org> libcdio (0.83-3) experimental; urgency=low * debian/patches/05_revert_iso9660_set_pvd: New patch to prevent a FTBFS in vcdimager.

    2012-02-19 - Nicolas Boullis <nboullis@debian.org> libcdio (0.83-2) experimental; urgency=low * libcdio-cdda1.symbols, libcdio-paranoia1.symbols, libcdio13.symbols, libiso9660-8.symbols, libudf0.symbols: Add symbols files for the libraries.

    2011-12-30 - Nicolas Boullis <nboullis@debian.org> libcdio (0.83-1) experimental; urgency=low * New upstream release. (Closes: #647310) * debian/control, debian/*.install: Update the package names to track the sonames. * debian/libcdio-dev.install: Include the new header files. * debian/patches/00_manpage_fix_progname, debian/patches/02_fix_posixness, debian/patches/04_avoid_make_check_failure_when_stderr_is_not_a_tty: Refresh. * debian/patches/01_do_not_rebuild_manpages, debian/patches/03_avoid_make_check_failure_with_no_disc_drive, debian/patches/05_avoid_unaligned_reads: Remove.

    2011-12-29 - Nicolas Boullis <nboullis@debian.org> libcdio (0.81-5) unstable; urgency=low * The "Thank you Regis for your work" release. * Switch to dpkg-source 3.0 (quilt) format. * Split the big monolithic patch into several patches managed with quilt. * debian/rules: Add targets build-arch and build-indep, as suggested by lintian. * debian/compat: Switch to debhelper compatibility version 8. - debian/control: Update the Build-Depends accordingly. - debian/rules: No need to manually remove build-stamp any more in the clean target. - debian/rules: Replace the call to "dh_clean -k" (deprecated) with a call to dh_prep. * debian/control: Add ${misc:Depends} to the Depends field of all binary packages that lacked it, as suggested by lintian. * debian/control: Add "dpkg (>= 1.15.4) | install-info" to the dependencies of libcdio-dev, as suggested by lintian an policy 12.2. * debian/watch: Clean up, as suggested by lintian. * debian/control: Bump Standards-Version: to 3.9.2.

    2011-10-08 - Regis Boudin <regis@debian.org> libcdio (0.81-4.1) unstable; urgency=low * Non-maintainer upload. * Stop shipping la files. Closes: #633327. * Use kfreebsd-any instead of a hardcoded list of kfreebsd-* architectures. Closes: #634360.

    2009-07-05 - Nicolas Boullis <nboullis@debian.org> libcdio (0.81-4) unstable; urgency=low * Rebuild for unstable. * Fix the call to dh_shlibdeps.

    2009-06-20 - Nicolas Boullis <nboullis@debian.org> libcdio (0.81-3) experimental; urgency=low * Avoid unaligned reads that cause bus errors on sparc. * Replace dpkg-awk with grep-dctrl. * Bump Standards-Version to 3.8.2: - Support the nocheck build option.

    Advertisement
    Advertisement