libccss-tools_0.5.0-4_amd64.deb


Advertisement

Description

libccss-tools - simple api for CSS stylesheets (utilities)

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libccss-tools
Package version: 0.5.0
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 61 B
Download size: 17.32 KB
Official Mirror: ftp.br.debian.org
Libccss offers a simple API to * Parse CSS stylesheets. * Query for style configurations on a user-provided document representation. * Draw query results onto cairo surfaces This package contains some utilities. * ccss-stylesheet-to-gtkrc: load CSS files and dump the resulting for debugging multi-file stylesheets

Alternatives

    Download

    Source package: libccss

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libccss-tools deb package:
      # sudo apt-get install libccss-tools

    Files

    • /usr/bin/ccss-stylesheet-to-gtkrc
    • /usr/share/doc/libccss-tools/AUTHORS
    • /usr/share/doc/libccss-tools/NEWS.gz
    • /usr/share/doc/libccss-tools/README
    • /usr/share/doc/libccss-tools/TODO
    • /usr/share/doc/libccss-tools/changelog.Debian.gz
    • /usr/share/doc/libccss-tools/changelog.gz
    • /usr/share/doc/libccss-tools/copyright
    • /usr/share/man/man1/ccss-stylesheet-to-gtkrc.1.gz

    Changelog

    2012-03-23 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> libccss (0.5.0-4) unstable; urgency=low * Add missing Build-Depends: libgtk2.0-dev (Closes: #665071) * debian/control: Update Homepage: http://cgit.freedesktop.org/ccss/ * Bump Standards-Version to 3.9.3: nothing needs to be changed. * debian/copyright: Update to latest format 1.0 * Update debian/watch for tracking the upstream version.

    2011-07-24 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> libccss (0.5.0-3) unstable; urgency=low * Bump Standards-Version to 3.9.2 - Fix package description. * debian/patches/as-needed.patch: - Fix FTBFS when using --as-needed (Closes: #631703) - Thanks to Ilya Barygin <barygin@gmail.com>

    2011-04-13 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> libccss (0.5.0-2) unstable; urgency=low * Bump Standards-Version to 3.9.1 - Don't install *.la files (Closes: #620451) * Update debian/copyright to latest dep-5 version (rev. 174) * Use debian/clean to clean non-source files * Upgrade to DebSrc3.0 format

    2009-08-27 - Ying-Chun Liu (PaulLiu) <paulliu@debian.org> libccss (0.5.0-1) unstable; urgency=low * Chris Cheney <chris.cheney@canonical.com> - New upstream release 0.3.0 * Michael Terry <michael.terry@canonical.com> - New upstream release 0.3.1 - New upstream release 0.2.0 - Rename source package to libccss, binary packages are the same - debian/control: Add new Build-Depend on libsoup2.4-dev - debian/control: Add various Depends to libccss-dev * Paul Larson <paul.larson@canonical.com> - Initial import from moblin2 alpha3 (Closes: #542589) * Ying-Chun Liu (PauLiu) <paul.liu@canonical.com> - New upstream release 0.4.0 - New upstream release 0.5.0 - debian/copyright: Change format to machine-readable copyright file - debian/control: add debug symbol package - debian/rules: use proper way to call autogen.sh - debian/rules: clean non-source files - add debian/watch - install ccss-stylesheet-to-gtkrc - update debian/copyright: Change LGPL-2.1 to LGPL-2+

    Advertisement
    Advertisement