libccrtp2_2.0.9-2+b2_amd64.deb


Advertisement

Description

libccrtp2 - Common C++ class framework for RTP packets

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libccrtp2
Package version 2.0.9
Package release 2+b2
Package architecture amd64
Package type deb
Installed size 259 B
Download size 87.23 KB
Official Mirror ftp.br.debian.org
GNU ccRTP is a GNU Common C++ based high performance RTP stack. RTP is
the Internet-standard protocol for the transport of real-time data,
including audio and video. It can be used for media-on-demand as well
as interactive for creating services such as Internet telephony.
This package contains the shared runtime libraries for GNU ccRTP.

Alternatives

Package Version Architecture Repository
libccrtp2_2.0.9-2+b2_i386.deb 2.0.9 i386 Debian Main
libccrtp2 - - -

Requires

Name Value
libc6 >= 2.15
libgcc1 >= 1:4.1.1
libgcrypt20 >= 1.6.1
libgnutls-deb0-28 >= 3.3.0
libstdc++6 >= 4.6
libucommon6 -
multiarch-support -

Download

Type URL
Binary Package libccrtp2_2.0.9-2+b2_amd64.deb
Source Package libccrtp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libccrtp2 deb package:
    # sudo apt-get install libccrtp2

Files

Path
/usr/lib/x86_64-linux-gnu/libccrtp.so.2
/usr/lib/x86_64-linux-gnu/libccrtp.so.2.0.6
/usr/share/doc/libccrtp2/changelog.Debian.amd64.gz
/usr/share/doc/libccrtp2/changelog.Debian.gz
/usr/share/doc/libccrtp2/changelog.gz
/usr/share/doc/libccrtp2/copyright

Changelog

2014-06-25 - Mark Purcell <msp@debian.org>
libccrtp (2.0.9-2) unstable; urgency=low
* Upload to unstable - coordinated through debian-release
2014-04-20 - Mark Purcell <msp@debian.org>
libccrtp (2.0.9-1) experimental; urgency=low
* New upstream release
- Merged fix from Alexandre Lision for initial rtcp seq #
* NEW package libccrtp2 - match soname
* Refreshed debian/patches
* Add Build-Depends: texinfo
2014-01-21 - Mark Purcell <msp@debian.org>
libccrtp (2.0.6-3) unstable; urgency=medium
* Actually Build-Depends: libucommon-dev (>= 6.0.7-1.1)
2014-01-21 - Mark Purcell <msp@debian.org>
libccrtp (2.0.6-2) unstable; urgency=low
* Build-Depends: libucommon-dev (>= 6.0.7-1.1) - revert to GnuTLS 2.6 
* Fix "use dh-autoreconf to fix ppc64el" patch from ~logan (Closes: #735216)
2013-06-15 - Mark Purcell <msp@debian.org>
libccrtp (2.0.6-1) unstable; urgency=low
* New upstream release
- Uninitialized control message and rtcp messages
2013-05-12 - Mark Purcell <msp@debian.org>
libccrtp (2.0.5-2) unstable; urgency=low
* Upload to unstable 
* Update Vcs: - fix vcs-field-not-canonical
* Update Standards-Version: 3.9.4 - no further changes
2012-11-22 - Mark Purcell <msp@debian.org>
libccrtp (2.0.5-1) experimental; urgency=low
* New upstream release
* Refreshed patch without-demo
2012-06-23 - Mark Purcell <msp@debian.org>
libccrtp (2.0.3-4) unstable; urgency=low
* wheezey polish - lintian clean
* Update to standards version 3.9.3
* Update libccrtp-dev short description
* Fixup quilt-patch-missing-description
* Fixup copyright-refers-to-symlink-license
* debian/compat 9 - hardening & multiarch
* Add libccrtp-doc.doc-base to reference API docs
2012-05-16 - Mark Purcell <msp@debian.org>
libccrtp (2.0.3-3) unstable; urgency=low
* Upload to unstable - coordinated through debian-release
2012-04-01 - Mark Purcell <msp@debian.org>
libccrtp (2.0.3-2) experimental; urgency=low
* Build-Depends: libucommon-dev
* Allow --parallel builds

See Also

Package Description
libccs-dev_3.1.8-1.2+b1_amd64.deb Red Hat cluster suite - cluster manager development files
libccs-perl_3.1.8-1.2+b1_amd64.deb Red Hat cluster suite - cluster configuration module
libccs3_3.1.8-1.2+b1_amd64.deb Red Hat cluster suite - cluster configuration libraries
libccscript3-1.1-0_1.1.7-2_amd64.deb GNU Common C++ framework for embedded scripting
libccscript3-dev_1.1.7-2_amd64.deb GNU Common C++ framework for embedded scripting - development files
libccss-1-5_0.5.0-4_amd64.deb simple api for CSS stylesheets
libccss-dev_0.5.0-4_amd64.deb simple api for CSS stylesheets (development headers)
libccss-doc_0.5.0-4_all.deb simple api for CSS Stylesheets (documentation)
libccss-tools_0.5.0-4_amd64.deb simple api for CSS stylesheets (utilities)
libcdaudio-dev_0.99.12p2-13+b1_amd64.deb library for controlling a CD-ROM when playing audio CDs (development)
libcdaudio1_0.99.12p2-13+b1_amd64.deb library for controlling a CD-ROM when playing audio CDs
libcdb-dev_0.78_amd64.deb development files for constant databases (cdb)
libcdb-file-perl_0.97-3+b1_amd64.deb module to access cdb databases from Perl
libcdb1_0.78_amd64.deb shared library for constant databases (cdb)
libcdd-dev_094g-5_amd64.deb Library for finding vertices of convex polytopes, development
Advertisement
Advertisement