libcatalyst-plugin-i18n-perl_0.10-2_all.deb


Advertisement

Description

libcatalyst-plugin-i18n-perl - I18N for Catalyst web application framework

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcatalyst-plugin-i18n-perl
Package version: 0.10
Package release: 2
Package architecture: all
Package type: deb
Installed size: 33 B
Download size: 17.44 KB
Official Mirror: ftp.br.debian.org
Catalyst::Plugin::I18N adds internationalization (i18n) to a Catalyst application. It supports mo/po files and Maketext classes under application's Catalyst is an elegant Model-View-Controller web application framework written in Perl.

Replaces

  • libcatalyst-modules-perl << 48~

    Download

    Source package: libcatalyst-plugin-i18n-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcatalyst-plugin-i18n-perl deb package:
      # sudo apt-get install libcatalyst-plugin-i18n-perl

    Files

    • /usr/share/doc/libcatalyst-plugin-i18n-perl/changelog.Debian.gz
    • /usr/share/doc/libcatalyst-plugin-i18n-perl/changelog.gz
    • /usr/share/doc/libcatalyst-plugin-i18n-perl/copyright
    • /usr/share/man/man3/Catalyst::Plugin::I18N.3pm.gz
    • /usr/share/man/man3/Catalyst::Plugin::I18N::Manual.3pm.gz
    • /usr/share/perl5/Catalyst/Plugin/I18N.pm
    • /usr/share/perl5/Catalyst/Plugin/I18N/Manual.pod

    Changelog

    2014-05-15 - Damyan Ivanov <dmn@debian.org> libcatalyst-plugin-i18n-perl (0.10-2) unstable; urgency=medium * fix version of broken/replaces libcatalyst-modules-perl

    2014-05-14 - Damyan Ivanov <dmn@debian.org> libcatalyst-plugin-i18n-perl (0.10-1) unstable; urgency=low * Initial Release. Spin-off from libcatalyst-modules-perl, where it was bundled.

    Advertisement
    Advertisement