libcatalyst-plugin-cache-store-fastmmap-perl_0.02-2_all.deb


Advertisement

Description

libcatalyst-plugin-cache-store-fastmmap-perl - (deprecated) FastMmap cache store plugin for Catalyst::Plugin::Cache

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcatalyst-plugin-cache-store-fastmmap-perl
Package version: 0.02
Package release: 2
Package architecture: all
Package type: deb
Installed size: 11 B
Download size: 8.38 KB
Official Mirror: ftp.br.debian.org
This plugin is deprecated because Cache::FastMmap no longer needs to be wrapped to store plain values. It is still available for backwards compatibility and will still work with newer versions of Cache::FastMmap with a slight performance degredation. Catalyst is an elegant Model-View-Controller web application framework written in Perl.

Replaces

  • libcatalyst-modules-perl << 48~

    Download

    Source package: libcatalyst-plugin-cache-store-fastmmap-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcatalyst-plugin-cache-store-fastmmap-perl deb package:
      # sudo apt-get install libcatalyst-plugin-cache-store-fastmmap-perl

    Files

    • /usr/share/doc/libcatalyst-plugin-cache-store-fastmmap-perl/changelog.Debian.gz
    • /usr/share/doc/libcatalyst-plugin-cache-store-fastmmap-perl/copyright
    • /usr/share/man/man3/Catalyst::Plugin::Cache::Backend::FastMmap.3pm.gz
    • /usr/share/man/man3/Catalyst::Plugin::Cache::Store::FastMmap.3pm.gz
    • /usr/share/perl5/Catalyst/Plugin/Cache/Backend/FastMmap.pm
    • /usr/share/perl5/Catalyst/Plugin/Cache/Store/FastMmap.pm

    Changelog

    2014-05-15 - Damyan Ivanov <dmn@debian.org> libcatalyst-plugin-cache-store-fastmmap-perl (0.02-2) unstable; urgency=medium * fix version of broken/replaces libcatalyst-modules-perl

    2014-05-14 - Damyan Ivanov <dmn@debian.org> libcatalyst-plugin-cache-store-fastmmap-perl (0.02-1) unstable; urgency=low * Initial Release. Spin-off from libcatalyst-modules-perl, where it was bundled. It is deprecated upstream, but we need the package for a smooth transition of libcatalyst-modules-perl from a bundle to a meta-package.

    Advertisement
    Advertisement