libcatalyst-model-cdbi-perl_0.12-1_all.deb


Advertisement

Description

libcatalyst-model-cdbi-perl - CDBI Model Class for Catalyst

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcatalyst-model-cdbi-perl
Package version 0.12
Package release 1
Package architecture all
Package type deb
Installed size 80 B
Download size 10.93 KB
Official Mirror ftp.br.debian.org
This is the Class::DBI model class for Catalyst. It's built on top of
Class::DBI::Loader.
This module is deprecated and only provided for older applications which
still need it for backwards compatibility.

Alternatives

Package Version Architecture Repository
libcatalyst-model-cdbi-perl_0.12-1_all.deb 0.12 all Debian Main
libcatalyst-model-cdbi-perl - - -

Requires

Name Value
libcatalyst-perl -
libclass-dbi-loader-perl -
libclass-dbi-perl -
libmro-compat-perl -
perl -

Download

Type URL
Binary Package libcatalyst-model-cdbi-perl_0.12-1_all.deb
Source Package libcatalyst-model-cdbi-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcatalyst-model-cdbi-perl deb package:
    # sudo apt-get install libcatalyst-model-cdbi-perl

Files

Path
/usr/share/doc/libcatalyst-model-cdbi-perl/changelog.Debian.gz
/usr/share/doc/libcatalyst-model-cdbi-perl/changelog.gz
/usr/share/doc/libcatalyst-model-cdbi-perl/copyright
/usr/share/man/man3/Catalyst::Helper::Model::CDBI.3pm.gz
/usr/share/man/man3/Catalyst::Model::CDBI.3pm.gz
/usr/share/perl5/Catalyst/Helper/Model/CDBI.pm
/usr/share/perl5/Catalyst/Model/CDBI.pm

Changelog

2010-02-11 - Ansgar Burchardt <ansgar@43-1.org>
libcatalyst-model-cdbi-perl (0.12-1) unstable; urgency=low
[ Ansgar Burchardt ]
* New upstream release.
+ Add (build-)dep on libmro-compat-perl.
* debian/copyright: Update years of copyright, minor changes for DEP-5.
* debian/control: Add note that this module is deprecated to description.
* Use source format 3.0 (quilt).
* Bump Standards-Version to 3.8.4 (no changes).
[ gregor herrmann ]
* Set environment variable for test suite in an override.
2009-07-23 - Ansgar Burchardt <ansgar@43-1.org>
libcatalyst-model-cdbi-perl (0.11-3) unstable; urgency=low
[ Ryan Niebur ]
* Take over for the Debian Perl Group
* debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
field (source stanza); Homepage field (source stanza);
${misc:Depends} to Depends: field. Changed: Maintainer set to Debian
Perl Group <pkg-perl-maintainers@lists.alioth.debian.org> (was:
Debian Catalyst Maintainers <pkg-catalyst-
maintainers@lists.alioth.debian.org>); Debian Catalyst Maintainers
<pkg-catalyst-maintainers@lists.alioth.debian.org> moved to
Uploaders.
* Remove Florian Ragwitz from Uploaders (Closes: #523377)
[ Ansgar Burchardt ]
* debian/watch: Update to ignore development releases.
* Add myself to Uploaders.
* Bump Standards-Version to 3.8.2.
* Refresh rules for debhelper 7.
* Convert debian/copyright to proposed machine-readable format.
2008-03-17 - Krzysztof Krzy┼╝aniak (eloy) <eloy@debian.org>
libcatalyst-model-cdbi-perl (0.11-2) unstable; urgency=low
* bugfix release
* debian/watch: updated to new schema (closes: #450049)
* debian/rules: FTBS fixed (closes: #467683)
* debian/control: Standards-Version updated to 3.7.3 (no changes)
* debian/compat: increased to 5 (debhelper dependency increased to 5)
2005-12-01 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
libcatalyst-model-cdbi-perl (0.11-1) unstable; urgency=low
* New upstream release
* debian/watch added
* debian/control - added me to Uploaders
2005-11-06 - Florian Ragwitz <rafl@debian.org>
libcatalyst-model-cdbi-perl (0.10-2) UNRELEASED; urgency=low
* Removed my old maintainer address from debian/copyright. It doesn't work
anymore.
2005-11-01 - Florian Ragwitz <rafl@debian.org>
libcatalyst-model-cdbi-perl (0.10-1) unstable; urgency=low
* New upstream release
* New maintainer: Debian Catalyst Maintainers	<pkg-catalyst-maintainers@lists.alioth.debian.org>.
2005-07-11 - Florian Ragwitz <florian@mookooh.org>
libcatalyst-model-cdbi-perl (0.08-1) unstable; urgency=low
* Initial release.

See Also

Package Description
libcatalyst-model-dbi-perl_0.32-2_all.deb Database model class for Catalyst
libcatalyst-model-dbic-schema-perl_0.65-1_all.deb DBIx::Class::Schema-based database model for Catalyst
libcatalyst-modules-extra-perl_9_all.deb extra modules for Catalyst (metapackage)
libcatalyst-modules-perl_48_all.deb modules for Catalyst (metapackage)
libcatalyst-perl_5.90075-2_all.deb elegant Model-View-Controller Web Application Framework
libcatalyst-plugin-authentication-credential-openid-perl_0.03+rp-2_all.deb OpenID credential for Catalyst::Auth framework
libcatalyst-plugin-authentication-perl_0.10023-2_all.deb Infrastructure plugin for the Catalyst authentication framework
libcatalyst-plugin-authorization-acl-perl_0.16-1_all.deb ACL support for Catalyst applications
libcatalyst-plugin-authorization-roles-perl_0.09-2_all.deb Role based authorization plugin for Catalyst
libcatalyst-plugin-cache-perl_0.12-2_all.deb flexible caching support for Catalyst
libcatalyst-plugin-cache-store-fastmmap-perl_0.02-2_all.deb (deprecated) FastMmap cache store plugin for Catalyst::Plugin::Cache
libcatalyst-plugin-captcha-perl_0.04-2_all.deb create and validate Captcha for Catalyst
libcatalyst-plugin-compress-perl_0.5-1_all.deb Catalyst plugin to compress the response
libcatalyst-plugin-configloader-perl_0.34-2_all.deb Catalyst plugin for loading configuration files
libcatalyst-plugin-customerrormessage-perl_0.6-2_all.deb Catalyst plugin to have more "cute" error message
Advertisement
Advertisement