libcatalyst-model-cdbi-crud-perl_0.04-3_all.deb


Advertisement

Description

libcatalyst-model-cdbi-crud-perl - deprecated Catalyst module

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcatalyst-model-cdbi-crud-perl
Package version: 0.04
Package release: 3
Package architecture: all
Package type: deb
Installed size: 9 B
Download size: 6.52 KB
Official Mirror: ftp.br.debian.org
Catalyst::Model::CDBI::CRUD has been deprecated. This module is no longer supported upstream. It is still indexed for the sake of existing users, but new users are highly recommend to look at Catalyst::Helper::Controller::Scaffold. Catalyst::Model::CDBI::CRUD is a subclass of Catalyst::Model::CDBI with additional CRUD methods. Catalyst is an elegant Model-View-Controller web application framework written in Perl.

Replaces

  • libcatalyst-modules-extra-perl << 9~

    Download

    Source package: libcatalyst-model-cdbi-crud-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcatalyst-model-cdbi-crud-perl deb package:
      # sudo apt-get install libcatalyst-model-cdbi-crud-perl

    Files

    • /usr/share/doc/libcatalyst-model-cdbi-crud-perl/changelog.Debian.gz
    • /usr/share/doc/libcatalyst-model-cdbi-crud-perl/changelog.gz
    • /usr/share/doc/libcatalyst-model-cdbi-crud-perl/copyright
    • /usr/share/man/man3/Catalyst::Model::CDBI::CRUD.3pm.gz
    • /usr/share/perl5/Catalyst/Model/CDBI/CRUD.pm

    Changelog

    2014-05-27 - Damyan Ivanov <dmn@debian.org> libcatalyst-model-cdbi-crud-perl (0.04-3) unstable; urgency=medium * fix typo in package name in breaks/replaces relation (missed -extra) (Closes: #749536)

    2014-05-18 - Damyan Ivanov <dmn@debian.org> libcatalyst-model-cdbi-crud-perl (0.04-2) unstable; urgency=medium * add patch from Joachim Breitner adding a redirect after after a change to avoid browser fback/forward weirdness (Closes: #330387)

    2014-05-15 - Damyan Ivanov <dmn@debian.org> libcatalyst-model-cdbi-crud-perl (0.04-1) unstable; urgency=low * Initial Release. Spin-off from libcatalyst-modules-extra-perl, where it was bundled.

    Advertisement
    Advertisement