libcatalyst-log-log4perl-perl_1.06-3_all.deb


Advertisement

Description

libcatalyst-log-log4perl-perl - logging module for Catalyst (deprecated)

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcatalyst-log-log4perl-perl
Package version 1.06
Package release 3
Package architecture all
Package type deb
Installed size 18 B
Download size 10.98 KB
Official Mirror ftp.br.debian.org
Deprecation warning: this package is provided only for users of
libcatalyst-modules-perl. The module was previously bundled there.
Please migrate to Log::Log4perl::Catalyst, which is included in the
liblog-log4perl-perl package.
Catalyst::Log::Log4perl provides a Catalyst::Log implementation that uses
Log::Log4perl as the underlying log mechanism.
Catalyst is an elegant Model-View-Controller web application framework
written in Perl.

Alternatives

Package Version Architecture Repository
libcatalyst-log-log4perl-perl_1.06-3_all.deb 1.06 all Debian Main
libcatalyst-log-log4perl-perl - - -

Requires

Name Value
libcatalyst-perl >= 5.60
libdata-dump-perl -
liblog-log4perl-perl >= 1.04
libmro-compat-perl -
libparams-validate-perl -
perl -

Replaces

Name Value
libcatalyst-modules-perl << 48~

Download

Type URL
Binary Package libcatalyst-log-log4perl-perl_1.06-3_all.deb
Source Package libcatalyst-log-log4perl-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcatalyst-log-log4perl-perl deb package:
    # sudo apt-get install libcatalyst-log-log4perl-perl

Files

Path
/usr/share/doc/libcatalyst-log-log4perl-perl/changelog.Debian.gz
/usr/share/doc/libcatalyst-log-log4perl-perl/changelog.gz
/usr/share/doc/libcatalyst-log-log4perl-perl/copyright
/usr/share/man/man3/Catalyst::Log::Log4perl.3pm.gz
/usr/share/perl5/Catalyst/Log/Log4perl.pm

Changelog

2014-05-15 - Damyan Ivanov <dmn@debian.org>
libcatalyst-log-log4perl-perl (1.06-3) unstable; urgency=medium
* fix version of broken/replaces libcatalyst-modules-perl
2014-05-14 - Damyan Ivanov <dmn@debian.org>
libcatalyst-log-log4perl-perl (1.06-2) unstable; urgency=medium
* add debian/copyright stanza about Module::Install, bundled in inc/
2014-05-14 - Damyan Ivanov <dmn@debian.org>
libcatalyst-log-log4perl-perl (1.06-1) unstable; urgency=low
* Initial Release. Spin-off from libcatalyst-modules-perl, where it was
bundled.

See Also

Package Description
libcatalyst-manual-perl_5.9008-1_all.deb developer's manual for Catalyst
libcatalyst-model-adaptor-perl_0.10-2_all.deb glue for Catalyst model modules
libcatalyst-model-cdbi-crud-perl_0.04-3_all.deb deprecated Catalyst module
libcatalyst-model-cdbi-perl_0.12-1_all.deb CDBI Model Class for Catalyst
libcatalyst-model-dbi-perl_0.32-2_all.deb Database model class for Catalyst
libcatalyst-model-dbic-schema-perl_0.65-1_all.deb DBIx::Class::Schema-based database model for Catalyst
libcatalyst-modules-extra-perl_9_all.deb extra modules for Catalyst (metapackage)
libcatalyst-modules-perl_48_all.deb modules for Catalyst (metapackage)
libcatalyst-perl_5.90075-2_all.deb elegant Model-View-Controller Web Application Framework
libcatalyst-plugin-authentication-credential-openid-perl_0.03+rp-2_all.deb OpenID credential for Catalyst::Auth framework
libcatalyst-plugin-authentication-perl_0.10023-2_all.deb Infrastructure plugin for the Catalyst authentication framework
libcatalyst-plugin-authorization-acl-perl_0.16-1_all.deb ACL support for Catalyst applications
libcatalyst-plugin-authorization-roles-perl_0.09-2_all.deb Role based authorization plugin for Catalyst
libcatalyst-plugin-cache-perl_0.12-2_all.deb flexible caching support for Catalyst
libcatalyst-plugin-cache-store-fastmmap-perl_0.02-2_all.deb (deprecated) FastMmap cache store plugin for Catalyst::Plugin::Cache
Advertisement
Advertisement