libcatalyst-engine-apache-perl_1.16-1_all.deb


Advertisement

Description

libcatalyst-engine-apache-perl - Catalyst engine for Apache 1.x and 2.x

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcatalyst-engine-apache-perl
Package version: 1.16
Package release: 1
Package architecture: all
Package type: deb
Installed size: 112 B
Download size: 25.20 KB
Official Mirror: ftp.br.debian.org
Catalyst::Engine::Apache is a Perl module that provides backend support for the Catalyst MVC framework on the Apache web server (for both the 1.x and 2.x branches). In Debian, it is usually used with mod_perl 2.0, though the engine supports mod_perl 1.3x and 1.99 as well.

    Download

    Source package: libcatalyst-engine-apache-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcatalyst-engine-apache-perl deb package:
      # sudo apt-get install libcatalyst-engine-apache-perl

    Files

    • /usr/share/doc/libcatalyst-engine-apache-perl/changelog.Debian.gz
    • /usr/share/doc/libcatalyst-engine-apache-perl/changelog.gz
    • /usr/share/doc/libcatalyst-engine-apache-perl/copyright
    • /usr/share/man/man3/Catalyst::Engine::Apache.3pm.gz
    • /usr/share/man/man3/Catalyst::Engine::Apache2.3pm.gz
    • /usr/share/man/man3/Catalyst::Engine::Apache2::MP19.3pm.gz
    • /usr/share/man/man3/Catalyst::Engine::Apache2::MP20.3pm.gz
    • /usr/share/man/man3/Catalyst::Engine::Apache::MP13.3pm.gz
    • /usr/share/perl5/Catalyst/Engine/Apache.pm
    • /usr/share/perl5/Catalyst/Engine/Apache2.pm
    • /usr/share/perl5/Catalyst/Engine/Apache/MP13.pm
    • /usr/share/perl5/Catalyst/Engine/Apache2/MP19.pm
    • /usr/share/perl5/Catalyst/Engine/Apache2/MP20.pm

    Changelog

    2010-11-26 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.16-1) unstable; urgency=low * New upstream release

    2010-10-03 - Jonathan Yu <jawnsy@cpan.org> libcatalyst-engine-apache-perl (1.15-1) UNRELEASED; urgency=low [ Jonathan Yu ] * New upstream release * Add myself to Uploaders and Copyright * Rewrite control description * Now needs Test::More 0.88 (also provided by perl >= 5.10.1) * Update to new DEP5 copyright format * Use new 3.0 (quilt) source format [ gregor herrmann ] * Set Standards-Version to 3.9.1; replace Conflicts with Breaks. [ Ansgar Burchardt ] * Update my email address.

    2009-07-20 - Ansgar Burchardt <ansgar@43-1.org> libcatalyst-engine-apache-perl (1.12-3) unstable; urgency=low [ Ryan Niebur ] * Take over for the Debian Perl Group * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza); ${misc:Depends} to Depends: field. Changed: Maintainer set to Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org> (was: Debian Catalyst Maintainers <pkg-catalyst- maintainers@lists.alioth.debian.org>); Debian Catalyst Maintainers <pkg-catalyst-maintainers@lists.alioth.debian.org> moved to Uploaders. * Remove Florian Ragwitz from Uploaders (Closes: #523376) [ Ansgar Burchardt ] * Convert debian/copyright to proposed machine-readable format. * Refresh rules for debhelper 7. * Add myself to Uploaders. * Bump Standards-Version to 3.8.2. * Do longer install README (copy of POD documentation). [ gregor herrmann ] * debian/copyright: add third-party copyright holder for two files. * debian/control: remove build dependency on libmodule-install-perl.

    2008-02-27 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.12-2) unstable; urgency=low * Fixed lintian warnings. + updated debian/copyright file + updated debian/rules file

    2008-02-27 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.12-1) unstable; urgency=low * New upstream release * debian/control: + Standards-Version updated to 3.7.3 * Set debhelper compatibility level to 6. * debian/watch + updated to recent schema

    2007-05-21 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.11-1) unstable; urgency=low * New upstream release

    2007-05-17 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.10-1) unstable; urgency=low * New upstream release * debian/rules: Switched to Module::Install * debian/control: Standards-Version: updated to 3.7.2.1, dependencies updated as well * debian/compat: increased to 5

    2007-04-04 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.09-1) unstable; urgency=low * New upstream release

    2006-02-20 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.07-1) unstable; urgency=low * New upstream release

    2006-01-19 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org> libcatalyst-engine-apache-perl (1.06-1) unstable; urgency=low * New upstream release

    Advertisement
    Advertisement