libcarp-assert-more-perl_1.14-1_all.deb


Advertisement

Description

libcarp-assert-more-perl - set of convenience wrappers for libcarp-assert-perl

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libcarp-assert-more-perl
Package version: 1.14
Package release: 1
Package architecture: all
Package type: deb
Installed size: 75 B
Download size: 15.28 KB
Official Mirror: ftp.br.debian.org
Carp::Assert::More is a set of wrappers around the Carp::Assert functions to make the habit of writing assertions even easier.

Alternatives

    Download

    Source package: libcarp-assert-more-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libcarp-assert-more-perl deb package:
      # sudo apt-get install libcarp-assert-more-perl

    Files

    • /usr/share/doc/libcarp-assert-more-perl/changelog.Debian.gz
    • /usr/share/doc/libcarp-assert-more-perl/changelog.gz
    • /usr/share/doc/libcarp-assert-more-perl/copyright
    • /usr/share/man/man3/Carp::Assert::More.3pm.gz
    • /usr/share/perl5/Carp/Assert/More.pm

    Changelog

    2012-11-19 - Xavier Guimard <x.guimard@free.fr> libcarp-assert-more-perl (1.14-1) unstable; urgency=low [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * debian/control: update {versioned,alternative} (build) dependencies. * debian/control: make short description a noun phrase. [ Xavier Guimard ] * New upstream version * Bump Standards-Version to 3.9.4 * Use debhelper 8 * Update debian/copyright (years and format) * Update debian/rules to use dh * Update source format to 3.0 quilt

    2008-03-06 - Damyan Ivanov <dmn@debian.org> libcarp-assert-more-perl (1.12-2) unstable; urgency=low [ gregor herrmann ] * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. * debian/rules: delete /usr/lib/perl5 only if it exists. Closes: #467706 -- FTBFS with Perl 5.10: the empty /usr/lib/perl5 is gone [ Joachim Breitner ] * Removed myself from uploaders. [ Damyan Ivanov ] * debian/watch: use dist-based URL. * Standards-Version: 3.7.3 (no changes needed) * Bump debhelper compatibility level to 5 * debian/rules: clean up * add myself to Uploaders * debian/copyright: use dist-based upstream URL

    2005-10-24 - Gunnar Wolf <gwolf@debian.org> libcarp-assert-more-perl (1.12-1) unstable; urgency=low * New upstream release * Added build-dependency on libtest-pod-coverage-perl so that all the tests are run

    2005-04-05 - Gunnar Wolf <gwolf@debian.org> libcarp-assert-more-perl (1.10-2) unstable; urgency=low * Fixed debian/watch :-/

    2005-03-26 - Gunnar Wolf <gwolf@debian.org> libcarp-assert-more-perl (1.10-1) unstable; urgency=low * New upstream release * Added a debian/watch file * Added build-dependency on libtest-pod-perl - Should add libtest-pod-coverage-perl once it gets out of the NEW queue.

    2004-11-25 - Allard Hoeve <allard@byte.nl> libcarp-assert-more-perl (1.08-1) unstable; urgency=low * New upstream release * Add libcarp-assert-perl to dependencies * Add libtest-exception-perl to build-deps

    2004-10-31 - Allard Hoeve <allard@byte.nl> libcarp-assert-more-perl (1.06-1) unstable; urgency=low * New upstream release

    2004-10-27 - Allard Hoeve <allard@byte.nl> libcarp-assert-more-perl (1.04-1) unstable; urgency=low * New upstream release

    2004-10-18 - Allard Hoeve <allard@byte.nl> libcarp-assert-more-perl (1.02-2) unstable; urgency=low * Fix assert_isa, also sent upstream

    2004-10-18 - Allard Hoeve <allard@byte.nl> libcarp-assert-more-perl (1.02-1) unstable; urgency=low * Initial Release.

    Advertisement
    Advertisement