libcaca0_0.99.beta19-2_amd64.deb


Advertisement

Description

libcaca0 - colour ASCII art library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libcaca0
Package version 0.99.beta19
Package release 2
Package architecture amd64
Package type deb
Installed size 1.02 KB
Download size 338.35 KB
Official Mirror ftp.br.debian.org
libcaca is the Colour AsCii Art library. It provides high level functions
for colour text drawing, simple primitives for line, polygon and ellipse
drawing, as well as powerful image to text conversion routines.
This package contains the shared library for libcaca.

Alternatives

Package Version Architecture Repository
libcaca0_0.99.beta19-2_i386.deb 0.99.beta19 i386 Debian Main
libcaca0 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libncursesw5 >= 5.6+20070908
libslang2 >= 2.2.4
libstdc++6 >= 4.1.1
libtinfo5 -
multiarch-support -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package libcaca0_0.99.beta19-2_amd64.deb
Source Package libcaca

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcaca0 deb package:
    # sudo apt-get install libcaca0

Files

Path
/usr/lib/x86_64-linux-gnu/libcaca++.so.0
/usr/lib/x86_64-linux-gnu/libcaca++.so.0.99.19
/usr/lib/x86_64-linux-gnu/libcaca.so.0
/usr/lib/x86_64-linux-gnu/libcaca.so.0.99.19
/usr/lib/x86_64-linux-gnu/caca/libgl_plugin.so
/usr/lib/x86_64-linux-gnu/caca/libgl_plugin.so.0
/usr/lib/x86_64-linux-gnu/caca/libgl_plugin.so.0.0.0
/usr/lib/x86_64-linux-gnu/caca/libx11_plugin.so
/usr/lib/x86_64-linux-gnu/caca/libx11_plugin.so.0
/usr/lib/x86_64-linux-gnu/caca/libx11_plugin.so.0.0.0
/usr/share/doc/libcaca0/changelog.Debian.gz
/usr/share/doc/libcaca0/changelog.gz
/usr/share/doc/libcaca0/copyright

Changelog

2014-06-02 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta19-2) unstable; urgency=medium
* debian/patches/100_doxygen.diff: remove deprecated Doxygen variables.
2014-05-16 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta19-1) unstable; urgency=medium
* New upstream release.
* debian/rules: fix build stamp dependency issues (Closes: #708406).
* debian/rules: use dh_autoreconf as recommended (Closes: #747116).
* Acknowledge Balint Reczey’s NMU (Closes: #723642, #716985).
* debian/caca-utils.mime: remove XBM support, cacaview doesn’t actually
support it (Closes: #723694), and add PNM support (Closes: #724003).
* debian/caca-utils.mime: add a runtime test for the X display to avoid
a terminal from popping if we’re not going to need it (Closes: #724630).
* debian/control: add DEP-8 tests courtesy of Vibhav Pant (Closes: #701682).
2014-02-05 - Balint Reczey <balint@balintreczey.hu>
libcaca (0.99.beta18-1.1) unstable; urgency=low
* Non-maintainer upload.
* Drop dependency on ruby1.8-dev (Closes: #723642)
* Fix FTBFS due to post-processing Doxygen's output (Closes: #716985)
2012-04-06 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta18-1) unstable; urgency=low
* New upstream release.
* Acknowledge Gregor Herrmann's NMU (Closes: #616254, #638589).
* Add multiarch support, courtesy of William A Van Hevelingen and
Johannes Kloos (Closes: #651009).
* debian/control: drop the libncurses5-dev dependency in the -dev package
(Closes: #646515).
2011-09-22 - gregor herrmann <gregoa@debian.org>
libcaca (0.99.beta17-2.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "Missing build dependancies for documentation building." and "replace
doxygen and texlive-* build dependencies with doxygen-latex": add build
dependency on doxygen-latex, drop doxygen and texlive-* (except
texlive-fonts-recommended).
Closes: #616254, #638589
LP: #829444
2011-06-19 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta17-2) unstable; urgency=low
* debian/rules: do no install .la files (Closes: #621583).
* debian/compat: use debhelper 8.
* Get rid of old dummy packages.
2010-02-08 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta17-1) unstable; urgency=low
* New upstream release.
2009-12-14 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta16-3) unstable; urgency=low
* Acknowledging NMU, thanks to Ben Hutchings (Closes: #552762, #552763).
* debian/rules: Work around an upstream bug preventing the libcucul
symlinks from being created if sh is bash (Closes: #558807, #561094).
* debian/control: Set policy to 3.8.3.
* debian/source/format: Set format to 3.0 (quilt).
2009-11-29 - Ben Hutchings <ben@decadent.org.uk>
libcaca (0.99.beta16-2.1) unstable; urgency=low
* Non-maintainer upload.
* Add symbolic links to docs from libcucul dummy packages
(Closes: #552762, #552763).
2009-07-14 - Sam Hocevar <sho@debian.org>
libcaca (0.99.beta16-2) unstable; urgency=low
* debian/control: set debhelper dependency to 5 and policy to 3.8.2.
* 100_huge_whatis_entry.diff: new patch from upstream SVN: fix huge manual
page whatis entries (Closes: #456758, #509800).

See Also

Package Description
libcache-cache-perl_1.07-2_all.deb Managed caches of persistent information
libcache-fastmmap-perl_1.40-2+b2_amd64.deb Perl module providing a mmap'ed cache
libcache-historical-perl_0.05-1_all.deb simple data caching service with time history
libcache-memcached-fast-perl_0.22-1+b1_amd64.deb Perl client for memcached, in C language
libcache-memcached-managed-perl_0.24-1_all.deb API for managing cached information
libcache-memcached-perl_1.30-1_all.deb Perl module for using memcached servers
libcache-mmap-perl_0.11-3+b1_amd64.deb module to provide a shared data cache using memory mapped files
libcache-perl_2.10-1_all.deb Cache interface
libcache-ref-perl_0.04-1_all.deb Perl module for caching references in memory
libcache-simple-timedexpiry-perl_0.27-2_all.deb Perl module to cache and expire key/value pairs
libcairo-gobject-perl_1.003-1+b1_amd64.deb integrate Cairo into the Glib type system in Perl
libcairo-gobject2_1.14.0-2.1+deb8u2_amd64.deb Cairo 2D vector graphics library (GObject library)
libcairo-ocaml-dev_1.2.0-5.1_amd64.deb OCaml bindings for Cairo
libcairo-ocaml_1.2.0-5.1_amd64.deb OCaml bindings for Cairo (runtime)
libcairo-perl_1.104-2_amd64.deb Perl interface to the Cairo graphics library
Advertisement
Advertisement