libc-icap-mod-clamav_0.3.2-2_all.deb


Advertisement

Description

libc-icap-mod-clamav - transitional dummy package

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libc-icap-mod-clamav
Package version: 0.3.2
Package release: 2
Package architecture: all
Package type: deb
Installed size: 27 B
Download size: 3.21 KB
Official Mirror: ftp.br.debian.org
This package is a dummy transitional package. It can be safely removed.

Alternatives

    Download

    Source package: c-icap-modules

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libc-icap-mod-clamav deb package:
      # sudo apt-get install libc-icap-mod-clamav

    Files

    • /usr/share/doc/libc-icap-mod-clamav/changelog.Debian.gz
    • /usr/share/doc/libc-icap-mod-clamav/changelog.gz
    • /usr/share/doc/libc-icap-mod-clamav/copyright

    Changelog

    2014-04-10 - Mathieu Parent <sathieu@debian.org> c-icap-modules (1:0.3.2-2) unstable; urgency=medium * Include mod_clamav.so and mod_clamd.so (Closes: #743851)

    2014-01-25 - Mathieu Parent <sathieu@debian.org> c-icap-modules (1:0.3.2-1) unstable; urgency=medium * New upstream release * Updated Standards-Version to 3.9.5 - no change * Use dh-autoreconf (Closes: #736634) * Use ci_strcasestr() instead of strcasestr() (Closes: #732801)

    2013-12-21 - Mathieu Parent <sathieu@debian.org> c-icap-modules (1:0.3.1-2) unstable; urgency=medium * really Build-Depends on libdb-dev (Closes: #708351) * copyright: - move to copyright-format/1.0 - c-icap-modules is GPL-2+ (Closes: #732559)

    2013-12-18 - Mathieu Parent <sathieu@debian.org> c-icap-modules (1:0.3.1-1) unstable; urgency=low * Take package ownership, as Tim is very busy (see #709151) * New upstream * Build-Depends on libdb-dev (Closes: #708351) and newer libicapapi-dev * clamav module renamed virus_scan - renaming package libc-icap-mod-clamav to libc-icap-mod-virus-scan - transitionnal package libc-icap-mod-clamav * Add me to uploaders * debian/control: Bump Standards version to 3.9.4 * debian/control: Removing obsolete DM-Upload-Allowed lintian warning * Move to debhelper 9: - debian/compat: changed from 7 to 9 - debian/control: Build-Depends raised * Multi-arch (from dh 9) - debian/*.install: Use multiarch path - debian/control: Pre-Depend multiarch-support for libicapapi3 * Hardening (from dh9) - Use override_dh_auto_configure (this enable missing hardening build flags) - debian/rules: bindnow hardening * Install templates, c-icap-mods-sguardDB and corresponding manpage * Fix manpages * Fix template perms * Add a Provides: libc-icap-module * Remove postinst script copying from doc (Closes: #710310) * Add gbp.conf

    2011-08-14 - Tim Weippert <weiti@weiti.org> c-icap-modules (1:0.1.6-1) unstable; urgency=low * New upstream version * debian/control: Added Jochen Friedrich to Uploaders * debian/control: Bump Standards Version fo 3.9.2 * debian/control: Added DM-Upload-Allowed * debian/patches: Remove allow204-outside-preview-patch * debian/*.docs: Removed NEWS and README as these are empty files

    2011-04-07 - Tim Weippert <weiti@weiti.org> c-icap-modules (1:0.1.5-1) unstable; urgency=low * New Upstream release * Upstream fix some sguard database issues (domain comparison) * debian/patches: Added allow204 outside preview patches

    2011-03-29 - Tim Weippert <weiti@weiti.org> c-icap-modules (1:0.1.4-1) unstable; urgency=low * New upstream release

    2011-01-05 - Tim Weippert <weiti@weiti.org> c-icap-modules (1:0.1.3-1) unstable; urgency=low * New upstream release (Closes: #607836) * Added Depend to clamav, without no scanning can occur * Bump Standards version to 3.9.1 * Restructure rules file to use override_ * Added onupdate script to recognize clamav pattern updates.

    2010-11-23 - Tim Weippert <weiti@weiti.org> c-icap-modules (1:0.1.2-1) unstable; urgency=low * Upstream splits modules and server

    2010-05-07 - Jochen Friedrich <jochen@scram.de> c-icap (20080706rc3-2) unstable; urgency=low * Switch to dpkg-source 3.0 (quilt) format * Bump Standards version to 3.8.4 * Fix init script dependency on $remote_fs

    Advertisement
    Advertisement