libbuild-helper-maven-plugin-java_1.8-1_all.deb


Advertisement

Description

libbuild-helper-maven-plugin-java - Build Helper Maven Plugin

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libbuild-helper-maven-plugin-java
Package version 1.8
Package release 1
Package architecture all
Package type deb
Installed size 91 B
Download size 36.34 KB
Official Mirror ftp.br.debian.org
This plugin contains various small independent goals to assist with Maven
build lifecycle.
For example: attach some directory as new source folder, extract maven current
version, parse and resolve a version property or reserve a random network port.

Alternatives

Package Version Architecture Repository
libbuild-helper-maven-plugin-java_1.8-1_all.deb 1.8 all Debian Main
libbuild-helper-maven-plugin-java - - -

Requires

Name Value
libbsh-java >= 2.0b4
libmaven-plugin-tools-java >= 3.2
libmaven2-core-java -
libplexus-utils-java -

Download

Type URL
Binary Package libbuild-helper-maven-plugin-java_1.8-1_all.deb
Source Package build-helper-maven-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libbuild-helper-maven-plugin-java deb package:
    # sudo apt-get install libbuild-helper-maven-plugin-java

Files

Path
/usr/share/doc/libbuild-helper-maven-plugin-java/changelog.Debian.gz
/usr/share/doc/libbuild-helper-maven-plugin-java/copyright
/usr/share/maven-repo/org/codehaus/mojo/build-helper-maven-plugin/1.8/build-helper-maven-plugin-1.8.jar
/usr/share/maven-repo/org/codehaus/mojo/build-helper-maven-plugin/1.8/build-helper-maven-plugin-1.8.pom

Changelog

2014-01-01 - Emmanuel Bourg <ebourg@apache.org>
build-helper-maven-plugin (1.8-1) unstable; urgency=low
* New upstream release
* Set the source encoding to avoid a build failure
* debian/control:
- Standards-Version updated to 3.9.5 (no changes)
- Use canonical URLs for the Vcs-* fields
* Switch to debhelper level 9
2013-06-01 - tony mancill <tmancill@debian.org>
build-helper-maven-plugin (1.7-1) unstable; urgency=low
[ Emmanuel Bourg ]
* New upstream release
* Set the compiler source/target to 1.5
* Updated Standards-Version to 3.9.4 (no changes)
* debian/copyright:
- Updated the Format URI to 1.0
- Removed the duplicate Copyright fields
[ tony mancill ]
* debian/control:
- Add libmaven-invoker-plugin-java to build-depends-indep.
- Wrap long lines.
- Update Vcs-Git URL.
2011-09-28 - Matthias Schmitz <matthias@sigxcpu.org>
build-helper-maven-plugin (1.5-2) unstable; urgency=low
* Add libmaven-plugin-tools-java to Build-Depends-Indep (Closes: #643496)
2011-04-26 - Damien Raude-Morvan <drazzib@debian.org>
build-helper-maven-plugin (1.5-1) unstable; urgency=low
* Initial release (Closes: #623047).

See Also

Package Description
libbullet-dev_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- development files
libbullet-doc_2.82-r2704+dfsg-2_all.deb professional 3D Game Multiphysics Library -- documentation
libbullet-extras-dev_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- extra development
libbulletcollision2.82_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- collision
libbulletdynamics2.82_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- dynamics
libbulletfileloader2.82_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- file loader
libbulletml-dev_0.0.6-6_amd64.deb C++ library to handle BulletML easily - development files
libbulletml0d2_0.0.6-6_amd64.deb C++ library to handle BulletML easily - runtime library
libbulletsoftbody2.82_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- soft body
libbulletworldimporter2.82_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- world importer
libbulletxmlworldimporter2.82_2.82-r2704+dfsg-2_amd64.deb professional 3D Game Multiphysics Library -- xml world importer
libbultitude-clojure_0.2.0-2_all.deb Clojure library for finding namespaces on the classpath
libburn-dev_1.3.2-1.1_amd64.deb development package for libburn4
libburn-doc_1.3.2-1.1_all.deb API documentation for libburn library
libburn4_1.3.2-1.1_amd64.deb library to provide CD/DVD writing functions
Advertisement
Advertisement