libbit-vector-minimal-perl_1.3-4_all.deb


Advertisement

Description

libbit-vector-minimal-perl - object-oriented wrapper around vec()

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libbit-vector-minimal-perl
Package version 1.3
Package release 4
Package architecture all
Package type deb
Installed size 64 B
Download size 7.54 KB
Official Mirror ftp.br.debian.org
Bit::Vector::Minimal is a much simplified, lightweight version of Bit::Vector.
It wraps Perl's sometimes confusing vec() function in an object-oriented
abstraction.

Alternatives

Package Version Architecture Repository
libbit-vector-minimal-perl_1.3-4_all.deb 1.3 all Debian Main
libbit-vector-minimal-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libbit-vector-minimal-perl_1.3-4_all.deb
Source Package libbit-vector-minimal-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libbit-vector-minimal-perl deb package:
    # sudo apt-get install libbit-vector-minimal-perl

Files

Path
/usr/share/doc/libbit-vector-minimal-perl/changelog.Debian.gz
/usr/share/doc/libbit-vector-minimal-perl/changelog.gz
/usr/share/doc/libbit-vector-minimal-perl/copyright
/usr/share/man/man3/Bit::Vector::Minimal.3pm.gz
/usr/share/perl5/Bit/Vector/Minimal.pm

Changelog

2011-06-14 - Fabrizio Regalli <fabreg@fabreg.it>
libbit-vector-minimal-perl (1.3-4) unstable; urgency=low
[ gregor herrmann ]
* debian/control: Changed: Switched Vcs-Browser field to ViewSVN
(source stanza).
* debian/control: Added: ${misc:Depends} to Depends: field.
* debian/control: improve short and long description.
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Salvatore Bonaccorso ]
* debian/control: Changed: Replace versioned (build-)dependency on
perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
permitted by Debian Policy 3.8.3).
[ gregor herrmann ]
* debian/control: Changed: (build-)depend on perl instead of perl-
modules.
[ Fabrizio Regalli ]
* Bump to 3.9.2 Standard-Version.
* Switch to DEP5 license format.
* Add myself to Uploaders.
* Switch d/compat to 8.
* Build-Depends: switch to debhelper (>= 8).
* Bump to 3.0 quilt format.
* Email change: gregor herrmann -> gregoa@debian.org
2008-03-06 - Damyan Ivanov <dmn@debian.org>
libbit-vector-minimal-perl (1.3-3) unstable; urgency=low
[ gregor herrmann ]
* debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser
field (source stanza); Homepage field (source stanza). Removed: XS-
Vcs-Svn fields.
* debian/rules: delete /usr/lib/perl5 only if it exists.
Closes: #467696 -- FTBFS with Perl 5.10: the empty /usr/lib/perl5 is gone
[ Damyan Ivanov ]
* debian/watch: use dist-based URL.
* Standards-Version: 3.7.3 (no changes needed)
* debian/rules: clean up; use "$@" when touching stamps; add $(TMP)
* debian/copyright: use dist-based upstream URL
* add myself to Uploaders
2006-07-14 - gregor herrmann <gregor+debian@comodo.priv.at>
libbit-vector-minimal-perl (1.3-2) unstable; urgency=low
* New Maintainer: Debian Perl Group (closes: #357353).
* Set Standards-Version to 3.7.2 (no changes).
* Move debhelper from Build-Depends-Indep to Build-Depends.
* Add tests to debian/rules and libtest-pod-perl/libtest-pod-coverage-perl 
to Build-Depends-Indep.
2006-04-03 - Matej Vela <vela@debian.org>
libbit-vector-minimal-perl (1.3-1) unstable; urgency=low
* QA upload.
* New upstream release.  Closes: #329496.
* Package is orphaned (#357353); set maintainer to Debian QA Group.
* Switch to debhelper 5.
* debian/copyright: Update upstream authors and copyright.
* debian/watch: Add.
* Conforms to Standards version 3.6.2.
2004-07-15 - S. Zachariah Sprackett <zac@sprackett.com>
libbit-vector-minimal-perl (1.0-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
libbit-vector-perl_7.3-1+b2_amd64.deb Perl module for bit vectors and more
libbitcoin-dev_2.0-2.2_amd64.deb Bitcoin toolkit library for asynchronous apps - development headers
libbitcoin0_2.0-2.2_amd64.deb Bitcoin toolkit library for asynchronous apps
libbitmask-dev_2.0-2_amd64.deb header files and docs for libbitmask
libbitmask1_2.0-2_amd64.deb supports multi-word bitmask operations
libbitstream-dev_1.0-1_all.deb access to binary structures such as specified by MPEG, DVB, IETF and more
libbitstring-ocaml-dev_2.0.4-2_amd64.deb Erlang-style bitstrings for OCaml (development files)
libbitstring-ocaml_2.0.4-2_amd64.deb Erlang-style bitstrings for OCaml (runtime)
libbjack-ocaml-dev_0.1.4-2+b1_amd64.deb OCaml blocking interface to jack audio connection kit
libbjack-ocaml_0.1.4-2+b1_amd64.deb OCaml blocking interface to jack audio connection kit
libblacs-mpi-dev_1.1-33_amd64.deb Basic Linear Algebra Comm. Subprograms - Dev. files for MPI
libblacs-openmpi1_1.1-33_amd64.deb Basic Linear Algebra Comm. Subprograms - Shared libs. for OpenMPI
libbladerf-dev_0.2014.09~rc2-5_amd64.deb nuand bladeRF software-defined radio device (header files)
libbladerf0_0.2014.09~rc2-5_amd64.deb nuand bladeRF software-defined radio device
libblas-common_1.2.20110419-10_amd64.deb Dependency package for all BLAS implementations
Advertisement
Advertisement