libb-lint-perl_1.19-1_all.deb


Advertisement

Description

libb-lint-perl - Perl lint

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libb-lint-perl
Package version 1.19
Package release 1
Package architecture all
Package type deb
Installed size 76 B
Download size 16.58 KB
Official Mirror ftp.br.debian.org
The B::Lint module is equivalent to an extended version of the -w option of
perl. It is named after the program lint which carries out a similar process
for C programs.

Alternatives

Package Version Architecture Repository
libb-lint-perl_1.19-1_all.deb 1.19 all Debian Main
libb-lint-perl - - -

Requires

Name Value
libmodule-pluggable-perl -
perl -
perl << 5.17.0

Download

Type URL
Binary Package libb-lint-perl_1.19-1_all.deb
Source Package libb-lint-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libb-lint-perl deb package:
    # sudo apt-get install libb-lint-perl

Files

Path
/usr/share/doc/libb-lint-perl/changelog.Debian.gz
/usr/share/doc/libb-lint-perl/changelog.gz
/usr/share/doc/libb-lint-perl/copyright
/usr/share/man/man3/B::Lint.3pm.gz
/usr/share/man/man3/B::Lint::Debug.3pm.gz
/usr/share/perl5/B/Lint.pm
/usr/share/perl5/B/Lint/Debug.pm

Changelog

2014-10-23 - gregor herrmann <gregoa@debian.org>
libb-lint-perl (1.19-1) unstable; urgency=medium
* New upstream release.
2014-10-11 - Axel Beckert <abe@debian.org>
libb-lint-perl (1.18-1) unstable; urgency=low
* Team upload
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ Axel Beckert ]
* Import new upstream release
+ Drop lib-vs-share.patch (obsolete)
* Bump Standards-Version to 3.9.6 (no changes needed)
* Fix pkg-perl-specific lintian warning missing-testsuite-header
2014-06-27 - gregor herrmann <gregoa@debian.org>
libb-lint-perl (1.17-2) unstable; urgency=medium
* Strip trailing slash from metacpan URLs.
* Explicitly (build) depend on libmodule-pluggable-perl which was
deprecated in Perl 5.18 and removed in Perl 5.20. (Closes: #752905)
* Update years of packaging copyright.
* Declare compliance with Debian Policy 3.9.5.
2013-05-20 - gregor herrmann <gregoa@debian.org>
libb-lint-perl (1.17-1) unstable; urgency=low
* Initial Release. (Closes: #707966)

See Also

Package Description
libb-perlreq-perl_0.82-3+b1_amd64.deb Perl module to determine Perl module dependencies
libb-utils-perl_0.25-1+b1_amd64.deb Perl module assisting with op tree manipulation
libb64-0d_1.2-3_amd64.deb base64 encoding/decoding library - runtime library
libb64-dev_1.2-3_amd64.deb base64 encoding/decoding library - development files
libbabeltrace-ctf-dev_1.2.3-2_amd64.deb Common Trace Format (CTF) development files
libbabeltrace-ctf1_1.2.3-2_amd64.deb Common Trace Format (CTF) library
libbabeltrace-dev_1.2.3-2_amd64.deb Babeltrace development files
libbabeltrace1_1.2.3-2_amd64.deb Babeltrace conversion libraries
libbabl-0.1-0_0.1.10-2_amd64.deb Dynamic, any to any, pixel format conversion library
libbabl-dev_0.1.10-2_amd64.deb Dynamic, any to any, pixel format conversion library (development files)
libbabl-doc_0.1.10-2_all.deb Dynamic, any to any, pixel format conversion library (documentation)
libball1.4-data_1.4.2+20140406-1_all.deb Biochemical Algorithms Library
libball1.4-dev_1.4.2+20140406-1+b2_amd64.deb Header files for the Biochemical Algorithms Library
libball1.4-doc_1.4.2+20140406-1_all.deb documentation for the BALL library
libball1.4_1.4.2+20140406-1+b2_amd64.deb Biochemical Algorithms Library
Advertisement
Advertisement