libauthen-simple-radius-perl_0.1-2_all.deb


Advertisement

Description

libauthen-simple-radius-perl - Simple RADIUS authentication

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libauthen-simple-radius-perl
Package version: 0.1
Package release: 2
Package architecture: all
Package type: deb
Installed size: 64 B
Download size: 6.33 KB
Official Mirror: ftp.br.debian.org
This package allow to use RADIUS authentication methods. It uses the libauthen-simple-perl framework.

    Download

    Source package: libauthen-simple-radius-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libauthen-simple-radius-perl deb package:
      # sudo apt-get install libauthen-simple-radius-perl

    Files

    • /usr/share/doc/libauthen-simple-radius-perl/changelog.Debian.gz
    • /usr/share/doc/libauthen-simple-radius-perl/changelog.gz
    • /usr/share/doc/libauthen-simple-radius-perl/copyright
    • /usr/share/man/man3/Authen::Simple::RADIUS.3pm.gz
    • /usr/share/perl5/Authen/Simple/RADIUS.pm

    Changelog

    2008-02-27 - Xavier Oswald <x.oswald@free.fr> libauthen-simple-radius-perl (0.1-2) unstable; urgency=low * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. Add XS-DM-Upload-Allowed: yes. * debian/rules: - delete /usr/lib/perl5 only if it exists (Closes: #467675). - swap binary-arch and binary-indep, this package is arch:all. - remove OPTIMIZE, this package is still arch:all. - let install-stamp depend on build-stamp. - install upstream changelog. - don't install README anymore, it's just the text version of the POD documentation. * debian/watch: use dist-based URL. * Set Standards-Version to 3.7.3 (no changes). * Set debhelper compatibility level to 6.

    2007-02-16 - Xavier Oswald <x.oswald@free.fr> libauthen-simple-radius-perl (0.1-1) unstable; urgency=low * Initial release (Closes: #411127)

    Advertisement
    Advertisement