libauthen-simple-pam-perl_0.2-3_all.deb


Advertisement

Description

libauthen-simple-pam-perl - simple PAM authentication module

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libauthen-simple-pam-perl
Package version: 0.2
Package release: 3
Package architecture: all
Package type: deb
Installed size: 64 B
Download size: 6.43 KB
Official Mirror: ftp.br.debian.org
Authen::Simple::PAM allows to use PAM authentication methods. It uses the libauthen-simple-perl framework.

Alternatives

    Download

    Source package: libauthen-simple-pam-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libauthen-simple-pam-perl deb package:
      # sudo apt-get install libauthen-simple-pam-perl

    Files

    • /usr/share/doc/libauthen-simple-pam-perl/changelog.Debian.gz
    • /usr/share/doc/libauthen-simple-pam-perl/changelog.gz
    • /usr/share/doc/libauthen-simple-pam-perl/copyright
    • /usr/share/man/man3/Authen::Simple::PAM.3pm.gz
    • /usr/share/perl5/Authen/Simple/PAM.pm

    Changelog

    2009-03-13 - Ryan Niebur <ryanryan52@gmail.com> libauthen-simple-pam-perl (0.2-3) unstable; urgency=low [ gregor herrmann ] * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). * debian/control: Added: ${misc:Depends} to Depends: field. [ Ryan Niebur ] * add dependency on libauthen-simple-perl (Closes: #519654) * add myself to uploaders * policy 3.8.1 * debhelper 7 * machine readable copyright format [ gregor herrmann ] * debian/control: improve short/long description.

    2008-02-26 - Xavier Oswald <x.oswald@free.fr> libauthen-simple-pam-perl (0.2-2) unstable; urgency=low * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. Add XS-DM-Upload-Allowed: yes. * debian/rules: - delete /usr/lib/perl5 only if it exists (Closes: #467674). - swap binary-arch and binary-indep, this package is arch:all. - remove OPTIMIZE, this package is still arch:all. - let install-stamp depend on build-stamp. - install upstream changelog. - don't install README anymore, it's just the text version of the POD documentation. * debian/watch: use dist-based URL. * Set Standards-Version to 3.7.3 (no changes). * Set debhelper compatibility level to 6.

    2006-11-02 - Xavier Oswald <x.oswald@free.fr> libauthen-simple-pam-perl (0.2-1) unstable; urgency=low * Initial release (Closes: #397014)

    Advertisement
    Advertisement