libauthen-simple-kerberos-perl_0.1-4_all.deb


Advertisement

Description

libauthen-simple-kerberos-perl - module to allow the use of simple Kerberos authentication methods

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libauthen-simple-kerberos-perl
Package version: 0.1
Package release: 4
Package architecture: all
Package type: deb
Installed size: 52 B
Download size: 6.88 KB
Official Mirror: ftp.br.debian.org
Authen::Simple::Kerberos allows the use of Kerberos authentication methods. It uses the libauthen-simple-perl framework.

    Download

    Source package: libauthen-simple-kerberos-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libauthen-simple-kerberos-perl deb package:
      # sudo apt-get install libauthen-simple-kerberos-perl

    Files

    • /usr/share/doc/libauthen-simple-kerberos-perl/README.Debian
    • /usr/share/doc/libauthen-simple-kerberos-perl/changelog.Debian.gz
    • /usr/share/doc/libauthen-simple-kerberos-perl/changelog.gz
    • /usr/share/doc/libauthen-simple-kerberos-perl/copyright
    • /usr/share/man/man3/Authen::Simple::Kerberos.3pm.gz
    • /usr/share/perl5/Authen/Simple/Kerberos.pm

    Changelog

    2014-05-14 - Daniel Lintott <daniel@serverb.co.uk> libauthen-simple-kerberos-perl (0.1-4) unstable; urgency=medium [ gregor herrmann ] * debian/control: Added: ${misc:Depends} to Depends: field. * debian/control: remove DM-Upload-Allowed since Xavier Oswald is a DD now. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Salvatore Bonaccorso ] * debian/control: Changed: Replace versioned (build-)dependency on perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as permitted by Debian Policy 3.8.3). [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Daniel Lintott ] * Convert package to short format dh and compat 9 * Refresh packaging using dh-make-perl refresh + Update debian/control + Migrate copyright to format 1.0 + Migrate package to source format 3.0(quilt) * Drop libtest-pod* from build-depends * Add Berne Convention statement to upstream copyright

    2008-02-26 - Xavier Oswald <x.oswald@free.fr> libauthen-simple-kerberos-perl (0.1-3) unstable; urgency=low * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Removed: XS- Vcs-Svn fields. Add XS-DM-Upload-Allowed: yes. * debian/rules: - delete /usr/lib/perl5 only if it exists (Closes: #467676). - swap binary-arch and binary-indep, this package is arch:all - remove OPTIMIZE, this package is still arch:all - let install-stamp depend on build-stamp - install upstream changelog - don't install README anymore, it's just the text version of the POD documentation * debian/watch: use dist-based URL. * Set Standards-Version to 3.7.3 (no changes). * Set debhelper compatibility level to 6.

    2007-07-31 - Xavier Oswald <x.oswald@free.fr> libauthen-simple-kerberos-perl (0.1-2) unstable; urgency=low * Add README.Debian, /etc/krb5.conf file need to be installed and configured * Add krb5-config to Recommends (Closes: #434772)

    2007-02-09 - Xavier Oswald <x.oswald@free.fr> libauthen-simple-kerberos-perl (0.1-1) unstable; urgency=low * Initial release (Closes: #410237)

    Advertisement
    Advertisement