libauthen-bitcard-perl_0.90-1_all.deb


Advertisement

Description

libauthen-bitcard-perl - Perl module providing authentication using the Bitcard service

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libauthen-bitcard-perl
Package version: 0.90
Package release: 1
Package architecture: all
Package type: deb
Installed size: 36 B
Download size: 12.81 KB
Official Mirror: ftp.br.debian.org
Authen::Bitcard is an implementation of verification for signatures generated by Bitcard authentication. For information on the Bitcard protocol and using Bitcard in other applications, see <URL:http://www.bitcard.org/api> The module and the protocol are heavily based on Authen::Typekey. (In fact, the Bitcard authentication server also supports the TypeKey API!)

Alternatives

    Download

    Source package: libauthen-bitcard-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libauthen-bitcard-perl deb package:
      # sudo apt-get install libauthen-bitcard-perl

    Files

    • /usr/share/doc/libauthen-bitcard-perl/changelog.Debian.gz
    • /usr/share/doc/libauthen-bitcard-perl/changelog.gz
    • /usr/share/doc/libauthen-bitcard-perl/copyright
    • /usr/share/man/man3/Authen::Bitcard.3pm.gz
    • /usr/share/perl5/Authen/Bitcard.pm

    Changelog

    2011-06-12 - Ansgar Burchardt <ansgar@debian.org> libauthen-bitcard-perl (0.90-1) unstable; urgency=low * New upstream release. * Drop patch spelling.patch (applied upstream). * Add (build-)dep on liblwp-protocol-https-perl. * debian/copyright: Update for new release; refer to "Debian systems" instead of "Debian GNU/Linux systems". * Bump Standards-Version to 3.9.2. * Update my email address.

    2010-08-03 - Ansgar Burchardt <ansgar@43-1.org> libauthen-bitcard-perl (0.89-1) unstable; urgency=low [ Jonathan Yu ] * New upstream release (0.87). * Standards-Version 3.8.3 (drop perl version dependency) * Add myself to Uploaders [ gregor herrmann ] * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Ansgar Burchardt ] * New upstream release (0.89). + Now licensed under Apache-2.0. * debian/copyright: Update for new upstream release, formatting changes for current DEP-5 proposal. * Fix spelling error in documentation. + new patch: spelling.patch * Remove (build-)dep on libdigest-sha1-perl. * Add (build-)dep on libjson-perl. * Add build-dep on libtest-script-perl. * Use source format 3.0 (quilt). * Bump Standards-Version to 3.9.1. * Add myself to Uploaders.

    2008-07-15 - AGOSTINI Yves <agostini@univ-metz.fr> libauthen-bitcard-perl (0.86-1) unstable; urgency=low * Initial Release. (Closes: #490932)

    Advertisement
    Advertisement