libatk-bridge2.0-0_2.14.0-2_amd64.deb


Advertisement

Description

libatk-bridge2.0-0 - AT-SPI 2 toolkit bridge - shared library

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libatk-bridge2.0-0
Package version: 2.14.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 232 B
Download size: 53.52 KB
Official Mirror: ftp.br.debian.org
This package contains the ATK bridge shared library.

Alternatives

    Download

    Source package: at-spi2-atk

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libatk-bridge2.0-0 deb package:
      # sudo apt-get install libatk-bridge2.0-0

    Files

    • /usr/lib/x86_64-linux-gnu/libatk-bridge-2.0.so.0
    • /usr/lib/x86_64-linux-gnu/libatk-bridge-2.0.so.0.0.0
    • /usr/share/doc/libatk-bridge2.0-0/changelog.Debian.gz
    • /usr/share/doc/libatk-bridge2.0-0/copyright

    Changelog

    2014-10-10 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.14.0-2) unstable; urgency=medium * Cherry-pick c8cda37e28307ad195996ad54b9ee1680cca3ec3 from upstream, to fix gtktreeview speed issue described on https://bugzilla.gnome.org/show_bug.cgi?id=728319 Thanks Laurent Bigonville for the notice.

    2014-10-09 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.14.0-1) unstable; urgency=medium * New upstream release. - patches/requires.private.patch: Remove patch, merged upstream. * watch: Only track even releases. * Bump Standards-Version to 3.9.6 (no changes).

    2014-07-08 - Mario Lang <mlang@debian.org> at-spi2-atk (2.12.1-1) unstable; urgency=low * New upstream release. * debian/control: Remove unused Build-Depends on libglib2.0-bin. * debian/control: Add myself to Uploaders. * debian/control: Fix Vcs-Browser URL. * debian/control: Adjust version of required libatspi-2 to 2.11.2. * Drop hardening-wrapper and replace with dpkg-buildflags.

    2014-04-19 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.10.2-3) unstable; urgency=medium [ Sebastian Ramacher ] * patches/requires.private.patch: New patch to fix typo in .pc file. (Closes: #734490) * control: Make libatk-bridge2.0-dev depend on libatspi2.0-dev. [ Paul Gevers ] * Update watch file * Update homepage

    2014-01-04 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.10.2-2) unstable; urgency=medium [ Steve Langasek ] * control: Build-depend on dh-autoreconf. * rules: Pass --with autoreconf to dh. (Closes: #733685)

    2013-12-15 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.10.2-1) unstable; urgency=low * New upstream release * Bump Standards-Version to 3.9.5 (no changes).

    2013-09-25 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.10.0-2) experimental; urgency=low * Upload to experimental.

    2013-09-24 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.10.0-1) unstable; urgency=low [ Luke Yelavich ] * New upstream release * Bump libatspi build depend to >= 2.9.90 * Bump libatk-dev build dependency to >= 2.9.4

    2013-09-17 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.9.5-2) unstable; urgency=low * Add libatk-bridge2.0-0-udeb package, needed by libgtk-3-0-udeb. (Closes: #723163) * Add libatk-adaptor-udeb, for future accessibility of graphical installer.

    2013-08-13 - Samuel Thibault <sthibault@debian.org> at-spi2-atk (2.9.5-1) unstable; urgency=low [ Luke Yelavich ] * New upstream release * debian/control: Drop the gconf2 build dependency, its no longer needed, and causes issues with GTK 3 in Ubuntu. (Closes: #717768)

    Advertisement
    Advertisement