libarray-diff-perl_0.07-1_all.deb


Advertisement

Description

libarray-diff-perl - Perl module to find the differences between two arrays

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libarray-diff-perl
Package version 0.07
Package release 1
Package architecture all
Package type deb
Installed size 60 B
Download size 7.16 KB
Official Mirror ftp.br.debian.org
The Array::Diff module compares two arrays and determines which elements
have been removed or added.  Its interface is straightforward, solving
a simple problem in a simple way; for those who need more features,
there is always the Array::Compare module.

Alternatives

Package Version Architecture Repository
libarray-diff-perl_0.07-1_all.deb 0.07 all Debian Main
libarray-diff-perl - - -

Requires

Name Value
libalgorithm-diff-perl -
libclass-accessor-perl -
perl -

Download

Type URL
Binary Package libarray-diff-perl_0.07-1_all.deb
Source Package libarray-diff-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libarray-diff-perl deb package:
    # sudo apt-get install libarray-diff-perl

Files

Path
/usr/share/doc/libarray-diff-perl/changelog.Debian.gz
/usr/share/doc/libarray-diff-perl/changelog.gz
/usr/share/doc/libarray-diff-perl/copyright
/usr/share/man/man3/Array::Diff.3pm.gz
/usr/share/perl5/Array/Diff.pm

Changelog

2010-10-10 - Salvatore Bonaccorso <carnil@debian.org>
libarray-diff-perl (0.07-1) unstable; urgency=low
[ Nathan Handler ]
* debian/watch: Update to ignore development releases.
[ Salvatore Bonaccorso ]
* New upstream release
* debian/control: Changed: Replace versioned (build-)dependency on
perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
permitted by Debian Policy 3.8.3).
* Simplify debian/rules to a tiny makefile.
* Add myself to Uploaders.
* Refresh debian/copyright:
- Update to revision 135 of DEP5 proposal for machine-readable
copyright file.
- Refer to Debian systems.
- Explicitly refer to GPL-1 license text in common-licenses.
* Bump Standards-Version to 3.9.1.
* Convert to '3.0 (quilt)' source package format.
2009-05-12 - Peter Pentchev <roam@ringlet.net>
libarray-diff-perl (0.05.002-1) unstable; urgency=low
* Initial Release. (Closes: #525303)

See Also

Package Description
libarray-group-perl_4.1-1_all.deb module that converts an array into array of arrayrefs of uniform size N
libarray-iterator-perl_0.11-1_all.deb simple class to provide iterators over Perl arrays
libarray-printcols-perl_2.6-1_all.deb Perl module to print array elements vertically
libarray-refelem-perl_1.00-1.1+b5_amd64.deb Set up array elements as aliases
libarray-unique-perl_0.08-1_all.deb Tie-able array that allows only unique values
libart-2.0-2_2.3.21-2_amd64.deb Library of functions for 2D graphics - runtime files
libart-2.0-dev_2.3.21-2_amd64.deb Library of functions for 2D graphics - development files
libart2.0-cil-dev_2.24.2-3_all.deb CLI binding for libart 2.3
libart2.0-cil_2.24.2-3_all.deb CLI binding for libart 2.3
libasa-perl_0.02-1_all.deb Perl module for expanding a class or object's list of base classes
libasan0_4.8.4-1_amd64.deb AddressSanitizer -- a fast memory error detector
libasan1_4.9.2-10+deb8u1_amd64.deb AddressSanitizer -- a fast memory error detector
libasedrive-serial_3.7-5_amd64.deb PC/SC driver for the Athena ASEDrive IIIe serial smart card reader
libasedrive-usb_3.7-5_amd64.deb PC/SC driver for the Athena ASEDrive IIIe USB smart card reader
libasio-dev_1.10.2-2_all.deb cross-platform C++ library for network programming
Advertisement
Advertisement