libarchive-tar-wrapper-perl_0.21-1_all.deb


Advertisement

Description

libarchive-tar-wrapper-perl - API wrapper around the 'tar' utility

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libarchive-tar-wrapper-perl
Package version: 0.21
Package release: 1
Package architecture: all
Package type: deb
Installed size: 83 B
Download size: 17.06 KB
Official Mirror: ftp.br.debian.org
Archive::Tar::Wrapper is an API wrapper around the 'tar' command line utility. It never stores anything in memory, but works on temporary directory structures on disk instead. It provides a mapping between the logical paths in the tarball and the 'real' files in the temporary directory on disk.

    Download

    Source package: libarchive-tar-wrapper-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libarchive-tar-wrapper-perl deb package:
      # sudo apt-get install libarchive-tar-wrapper-perl

    Files

    • /usr/share/doc/libarchive-tar-wrapper-perl/changelog.Debian.gz
    • /usr/share/doc/libarchive-tar-wrapper-perl/changelog.gz
    • /usr/share/doc/libarchive-tar-wrapper-perl/copyright
    • /usr/share/doc/libarchive-tar-wrapper-perl/examples/tarflat
    • /usr/share/man/man3/Archive::Tar::Wrapper.3pm.gz
    • /usr/share/perl5/Archive/Tar/Wrapper.pm

    Changelog

    2014-10-17 - gregor herrmann <gregoa@debian.org> libarchive-tar-wrapper-perl (0.21-1) unstable; urgency=medium * Team upload. * Import upstream version 0.21 * Mark package as autopkgtest-able.

    2014-10-06 - intrigeri <intrigeri@debian.org> libarchive-tar-wrapper-perl (0.20-1) unstable; urgency=medium [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ intrigeri ] * Add debian/upstream/metadata. * New upstream release. * Declare compliance on Standards-Version 3.9.6 (no change needed).

    2014-02-17 - gregor herrmann <gregoa@debian.org> libarchive-tar-wrapper-perl (0.19-1) unstable; urgency=medium * Team upload. * New upstream release. * Don't install README anymore. Just a text version of the POD/manpage. * Add year of upstream copyright in debian/copyright. * Declare compliance with Debian Policy 3.9.5.

    2013-01-06 - intrigeri <intrigeri@debian.org> libarchive-tar-wrapper-perl (0.18-1) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ intrigeri ] * Imported Upstream version 0.18 * Add new build and runtime dependency on libfile-which-perl. * Bump Standards-Version to 3.9.4, no change required.

    2012-06-29 - intrigeri <intrigeri@debian.org> libarchive-tar-wrapper-perl (0.16-1) unstable; urgency=low * Initial Release (Closes: #679470).

    Advertisement
    Advertisement