libarchive-any-lite-perl_0.10-1_all.deb


Advertisement

Description

libarchive-any-lite-perl - simple CPAN package extractor

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libarchive-any-lite-perl
Package version: 0.10
Package release: 1
Package architecture: all
Package type: deb
Installed size: 56 B
Download size: 8.03 KB
Official Mirror: ftp.br.debian.org
Archive::Any::Lite is a fork of Archive::Any by Michael Schwern and Clint Moore. The main difference is that Archive::Any::Lite works properly even when you fork(), and may require less memory to extract a tarball. On the other hand, Archive::Any::Lite isn't pluggable (it only supports file formats used in the CPAN toolchains), and doesn't check mime types (at least as of this writing).

Alternatives

    Download

    Source package: libarchive-any-lite-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libarchive-any-lite-perl deb package:
      # sudo apt-get install libarchive-any-lite-perl

    Files

    • /usr/share/doc/libarchive-any-lite-perl/changelog.Debian.gz
    • /usr/share/doc/libarchive-any-lite-perl/changelog.gz
    • /usr/share/doc/libarchive-any-lite-perl/copyright
    • /usr/share/man/man3/Archive::Any::Lite.3pm.gz
    • /usr/share/perl5/Archive/Any/Lite.pm

    Changelog

    2014-08-12 - Salvatore Bonaccorso <carnil@debian.org> libarchive-any-lite-perl (0.10-1) unstable; urgency=medium * Team upload. * Imported Upstream version 0.10

    2014-05-01 - Florian Schlichting <fsfs@debian.org> libarchive-any-lite-perl (0.09-1) unstable; urgency=medium [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Imported Upstream version 0.09 * Update (build-)dependency for Archive::Tar. Make Build-Depends-Indep and Depends on perl versioned to perl (>= 5.13.9) as Archive::Tar 1.76 is required. * Make (build-)dependency for libtest-useallmodules-perl unversioned. Make Build-Depends-Indep and Depends on libtest-useallmodules-perl unversioned as the required version is already satisfied in oldstable. * Drop libtest-useallmodules-perl from Depends. Test::UseAllModules is only used in the testsuite. * Declare compliance with Debian Policy 3.9.5 [ Florian Schlichting ] * Add build-dependency on ExtUtils::MakeMaker::CPANfile

    2013-08-11 - Florian Schlichting <fsfs@debian.org> libarchive-any-lite-perl (0.07-1) unstable; urgency=low * Initial Release. (Closes: #719356)

    Advertisement
    Advertisement