libaqebics0_5.4.3beta-2+b1_amd64.deb


Advertisement

Description

libaqebics0 - library for EBICS online banking

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libaqebics0
Package version: 5.4.3beta
Package release: 2+b1
Package architecture: amd64
Package type: deb
Installed size: 386 B
Download size: 122.94 KB
Official Mirror: ftp.br.debian.org
AqBanking provides a middle layer between the applications and online banking libraries implementing various file formats and protocols. Plugins supporting OFX, DTAUS, HBCI, and EBICS are available. This package provides support for the Electronic Banking Internet Communication Standard (EBICS) in AqBanking. EBICS is a transmission protocol for banking information for usage by banking clients.

Alternatives

    Download

    Source package: libaqbanking

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libaqebics0 deb package:
      # sudo apt-get install libaqebics0

    Files

    • /usr/lib/libaqebics.so.0
    • /usr/lib/libaqebics.so.0.0.0
    • /usr/share/doc/libaqebics0/AUTHORS
    • /usr/share/doc/libaqebics0/NEWS.Debian.gz
    • /usr/share/doc/libaqebics0/NEWS.gz
    • /usr/share/doc/libaqebics0/README.gz
    • /usr/share/doc/libaqebics0/changelog.Debian.amd64.gz
    • /usr/share/doc/libaqebics0/changelog.Debian.gz
    • /usr/share/doc/libaqebics0/changelog.gz
    • /usr/share/doc/libaqebics0/copyright
    • /usr/share/lintian/overrides/libaqebics0

    Changelog

    2014-06-15 - Micha Lenk <micha@debian.org> libaqbanking (5.4.3beta-2) unstable; urgency=medium * Added patch 01_bug_750046_fix_AH_Provider_SendDtazv_signature to fix broken aqbanking-cli local re-declaration of and bad parameters calling function AH_Provider_SendDtazv from libaqhbci (closes: #750046). Thanks to Michael Tautschnig <mt@debian.org> for finding and reporting the issue.

    2014-04-19 - Micha Lenk <micha@debian.org> libaqbanking (5.4.3beta-1) unstable; urgency=medium * New upstream release * Adapted build-deps to require libgwenhywfar 4.12

    2014-04-04 - Micha Lenk <micha@debian.org> libaqbanking (5.4.2beta-1) unstable; urgency=medium * New upstream release * debian/control: Declare libaqbanking34 to break outdated versions of package libaqbanking34-plugins to ease automated installation/upgrade of backported versions of the plugin package. Thanks to S├ębastien Villemot for the suggestion. * debian/copyright: Mention the LGPL license for the source files shipped in the directory src/plugins/backends/aqhbci/tools/hbcixml/ (closes: #736337).

    2014-03-11 - Micha Lenk <micha@debian.org> libaqbanking (5.4.1beta-1) unstable; urgency=low * New upstream release

    2014-02-16 - Micha Lenk <micha@debian.org> libaqbanking (5.4.0beta-1) unstable; urgency=low * New upstream release * Updated symbols files.

    2014-02-11 - Micha Lenk <micha@debian.org> libaqbanking (5.3.6beta-1) unstable; urgency=low * New upstream release (closes: #738556).

    2014-01-27 - Micha Lenk <micha@debian.org> libaqbanking (5.3.5beta-2) unstable; urgency=low * Really include the Gwenhywfar swift and dtaus parser plugins in package libaqbanking34-plugins (closes: #736834). * Add dh_aqbanking helping depending packages to declare correct dependencies on plugin package (currently libaqbanking34-plugins).

    2014-01-26 - Micha Lenk <micha@debian.org> libaqbanking (5.3.5beta-1) unstable; urgency=low * New upstream release - requires libgwenhywfar 4.10 to build (build-deps adapted). * The Gwenhywfar swift and dtaus parser plugins were moved from package libaqbanking-plugins-libgwenhywfar60 to package libaqbanking34-plugins. Hence dropping now obsolete package libaqbanking-plugins-libgwenhywfar60.

    2014-01-23 - Micha Lenk <micha@debian.org> libaqbanking (5.3.4beta-1) unstable; urgency=low * New upstream release * Updated symbols files.

    2014-01-19 - Micha Lenk <micha@debian.org> libaqbanking (5.3.2beta-1) unstable; urgency=low * New upstream release * Bump soname: libaqhbci: 21 -> 22 * Updated symbols files. * Added EBICS backend with library libaqebics0 and binary aqebics-tool. This introduces a new build dependency on libxmlsec1-dev.

    Advertisement
    Advertisement