libapp-rad-perl_1.05-1_all.deb


Advertisement

Description

libapp-rad-perl - Perl module for rapid and easy creation of command line applications

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libapp-rad-perl
Package version: 1.05
Package release: 1
Package architecture: all
Package type: deb
Installed size: 143 B
Download size: 50.69 KB
Official Mirror: ftp.br.debian.org
App::Rad aims to be a simple yet powerful framework for developing your command-line applications. It can easily transform your Perl one-liners into reusable subroutines than can be called directly by the user of your program. It also tries to provide a handy interface for your common command-line tasks.

Alternatives

Requires

    Download

    Source package: libapp-rad-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libapp-rad-perl deb package:
      # sudo apt-get install libapp-rad-perl

    Files

    • /usr/share/doc/libapp-rad-perl/changelog.Debian.gz
    • /usr/share/doc/libapp-rad-perl/changelog.gz
    • /usr/share/doc/libapp-rad-perl/copyright
    • /usr/share/man/man3/App::Rad.3pm.gz
    • /usr/share/man/man3/App::Rad::Exclude.3pm.gz
    • /usr/share/man/man3/App::Rad::Help.3pm.gz
    • /usr/share/man/man3/App::Rad::Include.3pm.gz
    • /usr/share/man/man3/App::Rad::Plugin.3pm.gz
    • /usr/share/perl5/App/Rad.pm
    • /usr/share/perl5/App/Rad/Config.pm
    • /usr/share/perl5/App/Rad/Exclude.pm
    • /usr/share/perl5/App/Rad/Help.pm
    • /usr/share/perl5/App/Rad/Include.pm
    • /usr/share/perl5/App/Rad/Plugin.pod

    Changelog

    2013-09-10 - Florian Schlichting <fsfs@debian.org> libapp-rad-perl (1.05-1) unstable; urgency=low * Team upload [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" [ Florian Schlichting ] * Import Upstream version 1.05 * Bump Standards-Version to 3.9.4 (no change) * Bump dh compatibility to level 8

    2010-12-23 - Salvatore Bonaccorso <carnil@debian.org> libapp-rad-perl (1.04-1) unstable; urgency=low * Initial Release (Closes: #607815).

    Advertisement
    Advertisement