libapache2-mod-log-sql-dbi_1.100-16_amd64.deb


Advertisement

Description

libapache2-mod-log-sql-dbi - Use SQL to store/write your Apache queries logs - DBI interface

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libapache2-mod-log-sql-dbi
Package version: 1.100
Package release: 16
Package architecture: amd64
Package type: deb
Installed size: 79 B
Download size: 18.11 KB
Official Mirror: ftp.br.debian.org
mod_log_sql is a log module for Apache 1.3 and 2 which logs all requests to a MySQL database. DBI interface. Created for Apache 2. Use libapache-mod-log-sql-dbi for Apache 1.3.

    Download

    Source package: libapache-mod-log-sql

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libapache2-mod-log-sql-dbi deb package:
      # sudo apt-get install libapache2-mod-log-sql-dbi

    Files

    • /etc/apache2/mods-available/log_sql_dbi.load
    • /usr/lib/apache2/modules/mod_log_sql_dbi.so
    • /usr/share/doc/libapache2-mod-log-sql-dbi/changelog.Debian.gz
    • /usr/share/doc/libapache2-mod-log-sql-dbi/changelog.gz
    • /usr/share/doc/libapache2-mod-log-sql-dbi/copyright

    Changelog

    2014-05-06 - Thomas Goirand <zigo@debian.org> libapache-mod-log-sql (1.100-16) unstable; urgency=medium * Patches configure script to search libdbi in a multiarch system (Closes: #738377, #542078). * Calls dh_autotools-dev_updateconfig before the configuration script, thanks to Matthias Klose <doko@debian.org> for reporting (Closes: #727392). * Fixes misnamed in create_tables.sql (Closes: #520388). * Fixed long description (Closes: #700583).

    2013-07-10 - Thomas Goirand <zigo@debian.org> libapache-mod-log-sql (1.100-15) unstable; urgency=low * Rebuilt for apache 2.4 (Closes: #666797): - Build-depends on apache2-dev and not the prefork version. - Adds patch for the 2.4 API. * Ran warp-and-sort. * debian/copyright in parsable format 1.0. * Standard-Version is now 3.9.4.

    2012-04-01 - Jari Aalto <jari.aalto@cante.net> libapache-mod-log-sql (1.100-14.2) unstable; urgency=low * Non-maintainer upload. * Remove deprecated dpatch and upgrade to packaging format "3.0 quilt". * Update to Standards-Version to 3.9.3 and debhelper to 9. * Add ${misc:Depends} and correct spelling of "Apache" in control file. * Add build-arch and build-indep targets; use dh_prep in rules file. * Correct Lintian command-with-path-in-maintainer-script by using standards ":" shell operator instead of /bin/true in *.{post*,pre*}.

    2011-07-28 - Philipp Kern <pkern@debian.org> libapache-mod-log-sql (1.100-14.1) unstable; urgency=low * Non-maintainer upload. * Pick up the pieces of the libdbi transition: change the libdbi0-dev build-dependency to libdbi-dev. (Closes: #635660) * Drop the obsolete conflicts against libdbi0.

    2008-09-24 - Thomas Goirand <thomas@goirand.fr> libapache-mod-log-sql (1.100-14) unstable; urgency=low * Added doc about how to create the score_board table (Closes: #499436). * Updated dependencies to apache2-mpm-prefork | apache2-mpm-itk, so both can be setup (Closes: #494306). As of today, mod_log_sql still doesn't support apache with threads.

    2008-07-01 - Thomas Goirand <thomas@goirand.fr> libapache-mod-log-sql (1.100-13) unstable; urgency=low * Reverted the "patch for funny table names" as it's only working for MySQL and it's preventing other backends from working.

    2008-04-23 - Thomas Goirand <thomas@goirand.fr> libapache-mod-log-sql (1.100-12) unstable; urgency=low * The extended description contained "Created for apache-2.0." This is now updated to Apache 2 (Closes: #471546). * This version now includes a patch for funny table names, so that they are escaped using the ` character in the MySQL queries. This corrects the bug sent in the Ubuntu's launchpad. * Now the debian/rules clean target also removes: Makefile config.h config.nice contrib/Makefile docs/Makefile stamp-h (as they are made by the ./configure). This removes some lintian warnings.

    2007-11-24 - Kari Pahula <kaol@debian.org> libapache-mod-log-sql (1.100-11.1) unstable; urgency=low * NMU * -11 was supposed to be uploaded in order to make a new version of the package, using the new ABI of libdbi-0.8.2. Changed the build dependency to reflect this: libdbi0-dev (>= 0.8.2)

    2007-11-25 - Thomas Goirand <thomas@goirand.fr> libapache-mod-log-sql (1.100-11) unstable; urgency=low * Because of a change of at least type in libdbi, added an entry in the control file: Conflicts: libdbi0 (< 0.8.2)

    Advertisement
    Advertisement