libapache2-mod-geoip_1.2.8-2_amd64.deb


Advertisement

Description

libapache2-mod-geoip - GeoIP support for apache2

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libapache2-mod-geoip
Package version: 1.2.8
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 88 B
Download size: 20.36 KB
Official Mirror: ftp.br.debian.org
This is an apache2 module for finding the country that a web request originated from. It uses the GeoIP library and database to perform the lookup. The module allows manipulation of client requests from within Apache based on the country of origin. This module only works on Apache 2 servers.

Alternatives

    Download

    Source package: libapache2-mod-geoip

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libapache2-mod-geoip deb package:
      # sudo apt-get install libapache2-mod-geoip

    Files

    • /etc/apache2/mods-available/geoip.conf
    • /etc/apache2/mods-available/geoip.load
    • /usr/lib/apache2/modules/mod_geoip.so
    • /usr/share/doc/libapache2-mod-geoip/README.gz
    • /usr/share/doc/libapache2-mod-geoip/changelog.Debian.gz
    • /usr/share/doc/libapache2-mod-geoip/changelog.gz
    • /usr/share/doc/libapache2-mod-geoip/copyright
    • /usr/share/doc/libapache2-mod-geoip/examples/README.php

    Changelog

    2013-05-23 - Prach Pongpanich <prachpub@gmail.com> libapache2-mod-geoip (1.2.8-2) unstable; urgency=low * Upload to unstable * Add Vcs-* fields (forgot in previous upload)

    2013-03-13 - Prach Pongpanich <prachpub@gmail.com> libapache2-mod-geoip (1.2.8-1) experimental; urgency=low * New maintainer. (Closes: #670999) * New upstream release. (Closes: #666795) - Support Apache 2.4 * Adapt "sourceful transition towards Apache 2.4" patch from Arno Töll - Replace apache2-threaded-dev with apache2-dev in Build-Depends - Drop apache2.2-common in Depends - Drop libapache2-mod-geoip.{install,postinst,postrm} - Add debian/apache2 file * Update copyright file to version 1.0 format * Bump debhelper compat to level 9 - Convert debian/rules to debhelper-7 style - Use dh $@ --with apache2 in d/rules - Remove package prefix libapache2-mod-geoip.{docs,dirs,examples}, it is useless when build a single binary package * Add get-orig-source in debian/rules and README.source thanks to Arno Töll * Update debian/watch and explain why doesn't work * Add Vcs-* fields in debian/control * Bump to Standards-Version 3.9.4, no changes needed

    2012-03-29 - Nigel Jones <dev@nigelj.com> libapache2-mod-geoip (1.2.7-1) unstable; urgency=low * New upstream release (Closes: #655492) - Includes support for newer APIs from upstream - Includes IPv6 support, as a result, now requires GeoIP >= 1.4.8 * Bump to standards version 3.9.3.1 - Change to debian/rules to add build-arch/build-indep rules * Remove reference in Description: to only working with Apache 2.x, as Debian only ships one version of Apache now

    2010-05-21 - Nigel Jones <dev@nigelj.com> libapache2-mod-geoip (1.2.5-2) unstable; urgency=low * Update package for review - Correct changelog format (for 1.2.5-1) - Change location of Homepage in debian/control - Alter Section tag to match ftpmaster's override * Update build-depends to GeoIP >= 1.4.3 * Enable GeoIPDBFile (geoip.conf) by default

    2010-05-20 - Nigel Jones <dev@nigelj.com> libapache2-mod-geoip (1.2.5-1) unstable; urgency=low * New maintainer (Closes: #578179) * Update package to latest upstream (Closes: #556904) - fixes "Causes intermittent segfaults." (Closes: #497560) * Change description from Apache 2.0 to 2.x as the module will work with newer versions of Apache (Closes: #400980) * Packaging: Convert package to debhelper v7 and in compliance with current packaging guidelines - Updated 'compat' version to 7 - Switched to dpkg-source v3

    2006-10-08 - Michael Mende <debian@menole.net> libapache2-mod-geoip (1.1.8-2) unstable; urgency=low * new apache version 2.2 (Closes: #391788)

    2006-05-06 - Michael Mende <debian@menole.net> libapache2-mod-geoip (1.1.8-1) unstable; urgency=low * new upstream version, includes patch #357387 * build depends no longer on dpatch

    2006-03-17 - Michael Mende <debian@menole.net> libapache2-mod-geoip (1.1.7-2) unstable; urgency=low * patch by dann frazier <dannf@hp.com> (Closes: #357387) * build depends now on dpatch

    2006-02-05 - Michael Mende <debian@menole.net> libapache2-mod-geoip (1.1.7-1) unstable; urgency=low * Initial release (Closes: #297842)

    Advertisement
    Advertisement