libapache2-mod-form_0~svn146-1_amd64.deb


Advertisement

Description

libapache2-mod-form - Apache module to decode data submitted from Web forms

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libapache2-mod-form
Package version: 0~svn146
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 66 B
Download size: 6.52 KB
Official Mirror: ftp.br.debian.org
mod_form is an Apache module to decode data submitted from Web forms. The decoded data is made available to other Apache modules through two optional functions exported by mod_form with APR_DECLARE_OPTIONAL_FN. It deals with both GET and POST methods where the data are encoded using the default content type application/x-www-form-urlencoded. This package contains the Apache module.

Alternatives

    Download

    Source package: libapache2-mod-form

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libapache2-mod-form deb package:
      # sudo apt-get install libapache2-mod-form

    Files

    • /etc/apache2/mods-available/form.load
    • /usr/lib/apache2/modules/mod_form.so
    • /usr/share/doc/libapache2-mod-form/changelog.Debian.gz
    • /usr/share/doc/libapache2-mod-form/copyright

    Changelog

    2014-04-28 - Geoffrey Pouzet <pouzet.geo@gmail.com> libapache2-mod-form (0~svn146-1) unstable; urgency=low [ Geoffrey Pouzet ] * Completely revamped the packaging to use debhelper 9 and dh_apache2 [ Raphaël Hertzog ] * Change version number to 0~svn146 because there's no official version number (yet) and the only thing we can refer to is the SVN revision.

    2014-02-06 - Peter Poeml <poeml@cmdline.net> libapache2-mod-form (0.1r146-1) stable; urgency=low * updated to r146 with my patch added that preserves arguments to parse for modules running later

    2009-12-01 - Peter Poeml <poeml@cmdline.net> libapache2-mod-form (0.1-2) stable; urgency=low * Debian/Ubuntu: add postinstall/postrm script to enable the module.

    2009-09-28 - Peter Poeml <poeml@cmdline.net> libapache2-mod-form (0.1-1) stable; urgency=low * Initial Release

    Advertisement
    Advertisement