libapache2-mod-defensible_1.4-3.1_amd64.deb


Advertisement

Description

libapache2-mod-defensible - module for Apache2 which provides DNSBL usage

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libapache2-mod-defensible
Package version: 1.4
Package release: 3.1
Package architecture: amd64
Package type: deb
Installed size: 61 B
Download size: 6.97 KB
Official Mirror: ftp.br.debian.org
mod_defensible implements usage of DNSBL servers to block access to a Web site or to specific locations. This package provides the module for Apache 2 server.

Alternatives

    Download

    Source package: libapache2-mod-defensible

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libapache2-mod-defensible deb package:
      # sudo apt-get install libapache2-mod-defensible

    Files

    • /etc/apache2/mods-available/defensible.load
    • /usr/lib/apache2/modules/mod_defensible.so
    • /usr/share/doc/libapache2-mod-defensible/README
    • /usr/share/doc/libapache2-mod-defensible/changelog.Debian.gz
    • /usr/share/doc/libapache2-mod-defensible/copyright

    Changelog

    2013-07-10 - Colin Watson <cjwatson@debian.org> libapache2-mod-defensible (1.4-3.1) unstable; urgency=low * Non-maintainer upload. * Port to Apache 2.4 (closes: #666850).

    2008-08-30 - Julien Danjou <acid@debian.org> libapache2-mod-defensible (1.4-3) unstable; urgency=low * Rebuild without udns support (Closes: #497164) * Bump standard version * Trust path set by dpkg in prerm * Fix copyright

    2007-09-29 - Julien Danjou <acid@debian.org> libapache2-mod-defensible (1.4-2) unstable; urgency=low * Fix makefile, ohoho (Closes: #444404)

    2007-09-24 - Julien Danjou <acid@debian.org> libapache2-mod-defensible (1.4-1) unstable; urgency=low * New upstream release - Stop freeing default context (Closes: #442870) * Don't ignore error on clean and use distclean instead of clean

    2007-04-17 - Julien Danjou <acid@debian.org> libapache2-mod-defensible (1.3-1) unstable; urgency=low * New upstream release - Support udns 0.0.9 (Closes: #419686) * Better clean target

    2007-02-01 - Julien Danjou <acid@debian.org> libapache2-mod-defensible (1.2-1) unstable; urgency=low * Initial release (Closes: #407568)

    Advertisement
    Advertisement