libapache2-mod-bw_0.92-11_amd64.deb


Advertisement

Description

libapache2-mod-bw - bandwidth limiting module for apache2

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libapache2-mod-bw
Package version: 0.92
Package release: 11
Package architecture: amd64
Package type: deb
Installed size: 101 B
Download size: 23.09 KB
Official Mirror: ftp.br.debian.org
This module allows you to limit bandwidth usage on every virtual host or directory or to restrict the number of simultaneous connections. The bandwidth control, for example, can be configured according to the criteria: origin of the connection, file extension, file size or user agent of the client.

Alternatives

    Download

    Source package: libapache2-mod-bw

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libapache2-mod-bw deb package:
      # sudo apt-get install libapache2-mod-bw

    Files

    • /etc/apache2/mods-available/bw.load
    • /usr/lib/apache2/modules/mod_bw.so
    • /usr/share/doc-base/mod-bw
    • /usr/share/doc/libapache2-mod-bw/TODO
    • /usr/share/doc/libapache2-mod-bw/changelog.Debian.gz
    • /usr/share/doc/libapache2-mod-bw/changelog.gz
    • /usr/share/doc/libapache2-mod-bw/copyright
    • /usr/share/doc/libapache2-mod-bw/mod_bw.txt.gz
    • /usr/share/lintian/overrides/libapache2-mod-bw

    Changelog

    2014-10-25 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-11) unstable; urgency=medium * Bump up Standards-Version (to 3.9.6)

    2013-12-04 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-10) unstable; urgency=low * Fix lintian error: vcs-field-not-canonical * Bump up Standards-Version (to 3.9.5) * Add --no-silent to LTFLAGS

    2013-06-16 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-9) unstable; urgency=low * Repackage from experimental to sid (Closes: #709469)

    2013-05-29 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-8) experimental; urgency=low * Drop workaround for #666875

    2012-12-27 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-7) unstable; urgency=low * Drop DMUA, fix lintian warning * Bump up Standards-Version (to 3.9.4)

    2012-06-15 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-6) unstable; urgency=low * Fix FTBS on armel: add -D_LARGEFILE64_SOURCE to CFLAGS

    2012-06-15 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-5) unstable; urgency=low * Pass hardening CFLAGS/CPPFLAGS to apxs2 * Add VCS-* fields * Override lintian W: hardening-no-fortify-functions

    2012-06-01 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-4) unstable; urgency=low * Reformat debian/copyright according to accepted DEP5 spec * Bump up Standards-Version to 3.9.3 (no changes) * Change dh compat to 9, enable hardening support

    2012-04-07 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-3) experimental; urgency=low * Reformat debian/copyright according to accepted DEP5 spec * Bump up Standards-Version to 3.9.3 (no changes) * Update Build-Depends and Depends for Apache 2.4 * Switch to dh_apache2 * Override dh_fixperms for #666875 * Add Apache 2.4 compatibility patch (Closes: #666827)

    2011-03-21 - Sergey B Kirpichev <skirpichev@gmail.com> libapache2-mod-bw (0.92-2) unstable; urgency=low * Use tiny debian/rules, bump up debhelper compat level * Update maintainer scripts * Removed debian/dirs

    Advertisement
    Advertisement